
1 

МІНІСТЕРСТВО ОСВІТИ І НАУКИ УКРАЇНИ 

НАЦІОНАЛЬНИЙ ТЕХНІЧНИЙ УНІВЕРСИТЕТ УКРАЇНИ 

«КИЇВСЬКИЙ ПОЛІТЕХНІЧНИЙ ІНСТИТУТ 

імені ІГОРЯ СІКОРСЬКОГО» 

 

 

 

 

К. О. Чепурна, 

О. І. Хмілярчук 

 

ТЕХНОЛОГІЇ ОПРАЦЮВАННЯ 

ГРАФІЧНОЇ ІНФОРМАЦІЇ 

 
Практикум 

 

 

 
Рекомендовано Методичною радою КПІ ім. Ігоря Сікорського 

як навчальний посібник для здобувачів ступеня бакалавра 

за освітньою програмою «Технології друкованих і електронних видань» 

спеціальності 186 «Видавництво та поліграфія» 

 

 

 

 

Електронне мережне навчальне видання 

 

 

 

 

 

 

 

Київ 

КПІ ім. Ігоря Сікорського 

2022 

 



2 

Рецензент Зоренко Я. В., канд. техн. наук, доц. 

доцент кафедри репрографії 

 

Відповідальний 

редактор Роїк Т. А., д-р техн. наук, проф. 

 

 

 

Гриф надано Методичною радою КПІ ім. Ігоря Сікорського 

(протокол № 4 від 19.01.2023 р.) 

за поданням Вченої ради НН ВПІ 

(протокол № 5 від 26.12.2022 р.) 

 

 

 
Навчальне видання містить сукупність практичних завдань (комп’ютерних практикумів), що 

спрямовані на вивчення технологій опрацювання растрової та векторної графічної інформації, 

особливостей підготовки графічного контенту засобами спеціалізованого програмного 

забезпечення. 

Наявний широкий спектр завдань для самостійного виконання сприяє засвоєнню аналізу 

придатності оригіналів до подальшого відтворення, базового інструментарію спеціалізованого 

програмного забезпечення, підходів опрацювання типових растрових та векторних зображень. 

Виконання представлених у посібнику робіт сприяє засвоєнню набутих знань, умінь і навичок 

опрацювання графічної інформації. 

Посібник рекомендовано для студентів закладів вищої освіти, які навчаються за 

спеціальностями «Видавництво та поліграфія», «Дизайн», буде корисним для студентів інших 

спеціальностей, що цікавляться сучасними технологіями опрацювання графічної інформації, 

викладачів вищої, фахової передвищої освіти, а також для тих, хто не має досвіду комп’ютерного 

опрацювання графічної інформації та бажає навчитись. 
 

 

 

 

 

 

 

 

 

Реєстр. № НП 22/23‐408. Обсяг 9,2 авт. арк. 

Національний технічний університет України 

«Київський політехнічний інститут імені Ігоря Сікорського» 

проспект Перемоги, 37, м. Київ, 03056 
https://kpi.ua 

Свідоцтво про внесення до Державного реєстру видавців, виготовлювачів 

і розповсюджувачів видавничої продукції ДК № 5354 від 25.05.2017 р. 

 

 

 

© К. О. Чепурна, О. І. Хмілярчук 

© КПІ ім. Ігоря Сікорського, 2022 
 

https://kpi.ua/


3  

ВСТУПНЕ СЛОВО 

Від часу появи техніки комп’ютерного складання та опрацювання графічної 

інформації дані технології не припиняють свого стрімкого розвитку. Поява 

нового програмного забезпечення, методів опрацювання графічного контенту, 

тенденцій в дизайні до подання інформації загалом також потребує і постійного 

оновлення підходів до вивчення даного матеріалу. 

Графічний дизайн з одного боку – мистецтво, з іншого – ремесло. Тож для 

досягнення успіху в даній сфері потрібні не тільки знання законів зорового 

сприйняття об’єктів, кольору, композиції, але і поєднання зазначеного з 

досягненням комп’ютерних технологій, що дозволяють втілити в життя 

художній задум. 

Посібник з технологій опрацювання графічної інформації, що запропоновано 

до вашої уваги, є результатом узагальнення авторами напрацювань багатьох 

років та попередніх навчальних публікацій. Представлені у посібнику практичні 

роботи протягом багатьох років апробовані в навчальних аудиторіях, доповнені 

сучасними методиками опрацювання інформації та оновленими інструментами 

відповідного програмного забезпечення. 

Книга розбита на дві частини. 

Частину першу присвячено основним питанням опрацювання та створення 

растрових зображень; містить відповідні рекомендації, прийоми, методики їх 

опрацювання. 

Частину другу присвячено основним питанням створення векторних 

зображень, їх подальшого опрацювання, растрування; методикам трасування 

растрових зображень; поради з застосування інструментальної бази. 

Видання містить велику кількість практичних завдань, поступове виконання 

яких сформує у користувача системні знання та навички опрацювання растрових 

та векторних зображень різного рівня складності. В кожній роботі пропонується 

самостійно вирішити конкретну практичну задачу, наявний спектр варіантів 

сприяє уникненню повторів при виконанні робіт. 
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Під час роботи над виданням авторами була поставлена головна мета — 

формування системного підходу до основ додрукарської обробки зображень та 

набуття навичок роботи в сучасних програмних продуктах по завершенню 

вивчення матеріалу, представленого у посібнику. 

Рекомендовано посібник в першу чергу для студентів закладів вищої освіти, 

які навчаються за спеціальностями «Видавництво та поліграфія», «Дизайн». 

Також буде корисним для студентів інших спеціальностей, що цікавляться 

сучасними технологіями опрацювання графічної інформації, викладачів вищої, 

фахової передвищої освіти, а також для тих, хто не має досвіду комп’ютерного 

опрацювання графічної інформації та бажає навчитись технологіям опрацювання 

графічного контенту. 
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ЗАГАЛЬНІ ВІДОМОСТІ 

Навчальна дисципліна «Технології опрацювання інформації» відноситься 

до циклу дисциплін професійної підготовки здобувачів за освітньо-професійною 

програмою першого (бакалаврського) рівня вищої освіти за спеціальністю 

186 «Видавництво та поліграфія». Кредитний модуль «Технології обробки 

інформації. Частина 2. Технології опрацювання графічної інформації» включає 

лекційні заняття, комп’ютерний практикум, індивідуальні та самостійні заняття. 

Метою кредитного модуля «Технології обробки інформації. Частина 2. 

Технології опрацювання графічної інформації» є вивчення теоретичних основ та 

практичних прийомів опрацювання растрової та векторної інформації при 

підготовці оригінал-макетів. Комп’ютерний практикум спрямований здобуття 

практичних навичок роботи у сучасних комп’ютерних програмах обробки 

графічної інформації для підготовки графічного контенту, який використо- 

вується при підготовці макетів як для друку так і для електронного перегляду. 

Знання, отримані студентами в процесі вивчення кредитного модуля 

«Технології обробки інформації. Частина 2. Технології опрацювання графічної 

інформації», успішно можуть використовуватися при вивченні інших 

спеціальних дисциплін, під час курсового і дипломного проектування, а також 

у подальшій виробничій діяльності на поліграфічному виробництві. 

В результаті вивчення даного курсу студенти повинні знати: 

− стандарти та технічні вимоги до образотворчих оригіналів; 

− способи та технології процесів опрацювання графічної інформації; 

− апаратне забезпечення опрацювання образотворчих оригіналів; 

− види комп’ютерної графіки та форматів файлів; 

− спеціальні програми обробки графічної інформації. 

Студенти повинні вміти: 

− аналізувати та оцінювати придатність образотворчих оригіналів до 

відтворення; 
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− працювати з пристроями введення інформації; 

− проектувати технологічний процес відтворення різних образотворчих 

оригіналів; 

− працювати з програмами растрової та векторної графіки; 

− конвертувати один вид графічної інформації в інший; 

− створювати оригінал-макети за допомогою спеціалізованих комп’ютер- 

них програм; 

− виконувати виведення зображення на паперовий носій. 

Виконання практичних робіт ставить за мету закріплення та поглиблення 

теоретичних знань, набуття практичних навичок додрукарської обробки 

різноманітних оригіналів графічної інформації. Характер практичних робіт, їх 

зміст та методика проведення передбачають пізнання, осмислення та практичне 

засвоєння студентами прийомів і способів введення та обробки різних видів 

образотворчих оригіналів; створення оригінал-макетів у програмах растрової та 

векторної графіки. 
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ЗАГАЛЬНІ ВІДОМОСТІ 

ПРО РАСТРОВУ ГРАФІКУ 

 

Існують принципово різні види опису графічної інформації: растровий та 

векторний. 

Растровий спосіб представлення графічної інформації застосовується для 

опису зображень при скануванні, відображені на екрані монітору/телефону, 

фотографуванні, друкуванні, в програмах редагування растрових зображень. 

Векторний спосіб використовується для опису даних в системах 

автоматичного проектування (CAD) і програмах векторної графіки. 

Растрова графіка — це комп’ютерна графіка, в якій зображення генерується 

з масиву пікселів, упорядкованих рядками та стовпцями. Піксель є найменшим 

складовим елементом двовимірного растрового масиву графічної інформації. 

У пікселі міститься інформація про яскравість та колір, яка кодується певною 

послідовністю бітів. 
 

Цифрові фотографії, скановані зображення та інші види растрових 

зображень характеризуються трьома основними параметрами: роздільною 

здатністю, форматом і колірною моделлю. 

Розмір зображення визначається кількістю пікселів по горизонталі та вер- 

тикалі, наприклад 800×600 ppi1, 1024×768 ppi. Роздільна здатність растрового 

зображення це кількість пікселів на одиницю довжини зображення, вимірюється 

в пікселях на дюйм (ppi), наприклад 300 ppi, 72 ppi. Розміри растрових зображень 

 

 

1 рpi — pixels per inch (пікселі на дюйм) 
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є фіксованими, тому їх зміна викликає втрату якості зображення. При збільшенні 

растрового зображення, виникає пікселізація, адже збільшується розмір пікселів 

і вони стають помітними. Цього можна уникнути шляхом вибору необхідної 

роздільної здатності при оцифровуванні зображення із врахуванням необхідного 

подальшого масштабування. Або, при масштабуванні застосувати метод 

інтерполяції, який полягає у генеруванні додаткових пікселів із врахуванням 

характеру зображення та вимог до вихідної якості. 

При зберіганні растрових зображень у файл поміщається інформація про 

дискретні розміри, роздільну здатність, глибину кольору, колірну модель 

і спосіб ущільнення. Відповідно вибір формату буде визначатися призначенням, 

вихідним об’ємом та необхідним рівнем якості зображення. 

Для опрацювання та збереження растрових зображень застосовують 

наступні формати: eps, tiff, psd, psb, dcs, gif, jpeg, png, bmp, raw. 

В процесі опрацювання растрового зображення використовуються різні 

колірні моделі RGB, CMYK, Lab, GrayScale. Вибір колірної моделі обирається 

відповідно до алгоритму обробки зображення, як правило, основне опрацювання 

відбувається у колірних моделях RGB/Lab, а доопрацювання у CMYK, при 

подальшому поліграфічному відтворенні зображення. 

Растрова графіка використовується у випадках, коли виникає потреба 

отримати фотографічну якість та реалістичність зображення; передати широку 

гаму відтінків. 

Існує багато програм для опрацювання растрової графіки, професійними 

є Adobe Photoshop (плагін Camera Raw), Corel PhotoPaint, Adobe Lightroom, GIMP 

(GNU Image Manipulation Program), Аdobe FireWorks (програма орієнтована на 

веб-дизайнерів та розробників мобільних додатків); Fractal Design Painter 

(інструментарій програми орієнтований на створення растрової і векторної 

графіки художниками-графіками), он-лайн редактори Figma, Photopea та ін. 

https://www.photopea.com/
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ПРАКТИЧНА РОБОТА 1 

ВИВЧЕННЯ СПОСОБІВ ВИДІЛЕННЯ, МАСШТАБУВАННЯ, 

ОБРІЗКИ ТА РЕТУШУВАННЯ ЗОБРАЖЕНЬ 

Мета роботи: ознайомлення з інтерфейсом програми Adobe Photoshop, 

панелями інструментів, налаштуванням робочого середовища, вивчення 

інструментів виділення об’єктів, основних способів ретушування, масшта- 

бування зображень. 

Завдання роботи: провести кадрування, ретушування, колірну корекцію, 

заміну фону зображень. 

Хід виконання роботи: 

1. Створити новий документ з властивостями: формат – А4, розташування – 

вертикальне, роздільна здатність – 300 dpi, колірний простір – RGB. 

2. Відповідно до варіанту, провести обробку зображень (табл. 3): 

− провести кадрування з вирівнюванням основних об’єктів (п. 1); 

− змінити орієнтацію зображення з альбомної на портретну (п. 2); 

− виконати маскування об’єктів зображення (п. 3); 

− замінити фон зображення (п. 4); 

− виконати ретушування: позбутися муару, видалити шуми, подряпини 

(п. 5); 

− виконати колірну корекцію зображення (п. 6). 

3. Кожне з оброблених зображень (1–6) перенести в документ, створений у 

пункті 1, тобто створити збірний багатошаровий документ. 

4. Зберегти файл (Прізвище_група_Lab1). 

Теоретичні відомості: 

Для створення нового документу необхідно викликати File→New. При 

створенні документу можна обрати шаблон, який буде відповідати призначенню 

створеного  зображення:  Photo,  Print,  Art & Illustration,  Web,  Mobile, 

Films & Video (рис. 1). 
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Рисунок 1 — Палітра для створення нового документу 
 

Рисунок 2 — Інтерфейс програми 

Загальний вигляд інтерфейсу програми Adobe Photoshop наведено на рисунку 

2, де 1 – панель меню програми, 2 – панель налаштування параметрів інструментів, 

змінюється залежно від обраного інструменту, 3 – панель інструментів, 4 – 

палітри, які викликаються за необхідності з меню Window. 
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Загальні налаштування програми, які стосуються інтерфейсу, інструментів, 

історії, одиниць вимірювання та інші знаходяться в меню Edit→ Preferences (рис. 3). 
 

Рисунок 3 — Загальні налаштування програми 

Управління переглядом. Навігація, зміна масштабу перегляду зображення 

здійснюється через палітру Navigator, меню View, інструменти Zoom Tool або Hand 

Tool (або натисненні клавіші «Пробіл»). Під час роботи над зображенням зручно 

користуватися комбінаціями Ctrl + – (зменшує), Ctrl + +(збільшує), Ctrl + 0 (макси- 

мальний розмір зображення на екрані), Ctrl + 1 (реальний розмір зображення). 

Панель інструментів наведено у таблиці 1. 

Таблиця 1 — Панель інструментів Adobe Photoshop 
 

 

Інструмент переміщення 

Інструмент створення монтажної області 

 

 

 

 

Група інструментів виділення 
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Продовження таблиці 1 

 

 
 

 
 

 
 

 

 

Група інструментів кадрування 

Інструмент рамка 

 

Група інструментів вимірювання 

 

Група інструментів ретушування 

 

Група інструментів рисування 

Група інструментів ретушування 

Група інструментів архівний пензлик 

 

Група інструментів ретушування 

 

Група інструментів заливання кольором 

 

 

Група інструментів ретушування 
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Закінчення таблиці 1 

 

 

Група інструментів створення контурів, 

фігур 

 

Група інструментів опрацювання тексту 

 

 

 

Група інструментів створення контурів, 

фігур 

Група інструментів навігації 

Інструмент масштабування 

Інструменти виділення. Для виділення об’єктів заданої форми застосовуються 

інструменти Rectangular Marquee Tool та Elliptical Marquee Tool, Lasso Tool, 

Polygonal Lasso Tool та Magnetic Lasso Tool, Odject Selection Tool (рис. 4). Виділення 

пікселів зображення залежно від їх кольору виконується за допомогою 

інструментів Quick Selection Tool та Magic Wand Tool. Для внесення змін у 

виділення застосовуються панель опцій інструментів виділення та команди Modify 

меню Selection: Border, Smooth, Expend, Contract, Feather; для збереження виділення 

— команда Selection→Save Selection, створюється додатковий канал, який 

розміщується в палітрі Channels; для інвертування виділення — Selection→Inverse 

(Shift+Ctrl+I); для зняття виділення — Selection→Deselect (Ctrl+D); для виділення 

ідентичних пікселів по всьому зображенню — Selection→Color Range; 

трансформування зони виділення — Selection→Transform Selection; для уточнення 

та корекції виділення зображення — Selection→Select and Mask. 
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Рисунок 4 — Налаштування та палітри інструментів виділення 

Колір. Параметри кольору встановлюються за допомогою палітр 

Color/Color Picker, Swatches (рис. 5). Для зафарбовування виділених ділянок 

зображення застосовується інструмент Paint Bucket Tool або Alt+Backup (для 

зафарбовування кольором переднього плану), Ctrl+ Backup (для фонового 

кольору). В колірному просторі RGB, кожен канал характеризується яскравістю, 

і відповідно має 256 рівнів яскравості (від до 255). При зміщувані трьох каналів 

у різних пропорціях можна отримати до 16 млн. кольорів. Кожен колір має код, 

який містить значення трьох складових. У десятковому представленні білий 

колір має координати R 255, G 255, B 255, а у шістнадцятковому представленні 

білий колір записується # FFFFFF. 
 

Рисунок 5 — Налаштування та палітри роботи з кольором 

Шари. Складові елементи оригінал-макету доречно розміщувати на окремому 

шарі у необхідному порядку. На палітрі Layer розміщені опції: Link Layer 

(Зв’язати шари), Add a layer style (Додати стиль шару), Add layer mask (Додати 

маску шару), Create new fill or adjustment layer (Створити новий шар заливання 

або корегування), Create a new group (Створити групу шарів), Create a new layer 

(Створити новий шар), Delete layer (Видалити шар). Також на палітрі розміщені 

опції Set the blending mode for the layer (Накладання), Opacity (Прозорості), 

Locked (Блокування) (рис. 6). 
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Рисунок 6 — Налаштування палітри Layers 

Обрізка/кадрування. Для кадрування/обрізки зображення призначений 

інструмент Crop (Обрізка), який дає можливість як вільного вибору розміру 

зображення, так і введення чисельних значень на панелі опцій інструмента, 

шляхом встановлення натуральних числових значення або введення пропорції 

(рис. 7). Також можна виконувати обрізку використовуючи закони композиції, 

наприклад правило третин, діагоналей, золотого перетину та інші. Інструмент 

Perspective Crop Tool дозволяє виправляти трапецієподібне викривлення об’єктів, 

шляхом розташування рамки обрізки паралельно вісям нахилу об’єктів (рис. 8). 

Також за допомогою інструменту обрізки можна збільшити розміри підкладу, 

для цього необхідно маркери рамки кадрування вивести назовні. 
 

Рисунок 7 — Палітра налаштувань інструменту Crop 
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а 

 

б 

Рисунок 8 — Приклад використання інструмента Perspective Crop Tool: 

а – налаштування рамки кадрування інструменту Perspective Crop Tool; 

б – відредаговане зображення 

Масштаб з врахуванням вмісту. Дана функція дозволяє швидко змінити 

орієнтацію зображення, наприклад з альбомної на портретну без деформації 

ключових об’єктів (рис. 9). Для цього необхідно виділити зображення (Ctrl+A) 

далі Edit→Content-aware Scale (Масштаб із урахуванням вмісту), деформувати 

за краї зображення до центру. Програма сама прораховує які ділянки необхідно 

відкинути. Для захисту ключового об’єкту, необхідно попередньо створити для 

нього додатковий канал (альфа-канал) з виділення (Select→Save Selection) і потім 

обрати цей канал на панелі налаштувань (рис. 9–10). 
 

 

а б 

Рисунок 9 — Приклад застосування Content-aware Scale: 

а – вихідне зображення, б – зображення зі зміною загальної ширини на 20 % 

із збереженням розмірів ключових об’єктів 



19  

 

Рисунок 10 — Приклад створення захисного альфа-каналу для ключових об’єктів при 

використанні масштабування за допомогою команди Content-aware Scale 

Розміри зображення. Визначення розмірів зображення виконується 

командою меню Image→Image Size. Для збереження загальної кількості пікселів 

зображення необхідно відключити Resample Image меню Image→Image Size. Для 

зміни геометричних розмірів зображення (ширини/висоти) включити Resample 

Image, тобто режим інтерполяції (рис. 11). Режим інтерполяції передбачає 

математичний перерахунок кількості пікселів при зміні геометричного розміру 

або роздільної здатності зображення, тобто пікселі додаються/вилучаються за 

певним алгоритмом (рис. 12). 
 

 

 

Nearest Neighbor (по сусіднім пікселям) найменш 

точний метод, для плашкових зображень з 

вертикальними/ горизонтальними лініями/об’єктами 

гарно спрацьовує, у випадку нахилених об’єктів 

викликає зубчастість. 

Bilinear (білінійний) метод для зображень середньої 

якості, розмиває, пом’якшує краї об’єктів. 

Bicubic (бікубічний) найбільш повільний та точний 

метод, забезпечує мінімальну втрату якості та 

рівномірність відтворення градаційних переходів 

Рисунок 11 — Налаштування режиму інтерполяції 

Зміна розмірів підкладу доступна через команду меню Image→Canvas Size. 

Розмір підкладу можна додавати від центру в чотири сторони або збільшити 

розмір у конкретному напрямку, наприклад, лише вліво/вправо/доверху/донизу. 

Також можна вказувати загальний потрібний розмір підкладу, або значення на 

яке необхідно збільшити підклад, шляхом активування прапорця Relative. 

Поворот та віддзеркалення зображення Image→ Image Rotation/Flip Canvas 

Horizontal (Vertical). 
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Рисунок 12 — Зміна розмірів зображення: 

а – оригінал, б – зміна геометричних розмірів без інтерполяції, відбувся перерахунок роздільної 

здатності, завдяки чому геометричні розміри, розміри у пікселях залишилися незмінними, 

в – зміна геометричних розмір при інтерполяції, відбулося видалення частини пікселів, 

зображення зменшилося 

Інструменти ретушування. Інструменти Spot Healing Brush Tool/Healing 

Brush Tool/Patch Tool/Red Eye Tool застосовуються для проведення місцевого 

ретушування. Інструмент Clone Stamp Tool виконує дублювання ділянок 

зображення, працює при натисненні клавіші Alt, може використовуватися для 

ретушування зображень та створення відсутніх ділянок на зображенні. 

Для заміни/видалення об’єктів з фону зручно користуватися заливкою з 

врахуванням вмісту Edit→Content-Aware Fill, попередньо необхідно виділити 

об’єкти будь-яким зручним способом (рис. 13). 
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а 
 

 

б 

 

в 

Рисунок 13 — Приклад заповнення фону з урахуванням інформації на зображенні: 

а – інтерфейс Content-Aware Fill; б –ділянка, яка потребує заливання, виділена прямокутним 

виділенням; в – готове зображення 

Для висвітлення/затемнення зображень застосовується команда Image→ 

Adjustments→Brightness/Contrast (Яскравість/Контраст) або Shadow/Highlight (Тіні/ 

Світа), а також інструменти місцевої дії Dodge/Burn Tool. Налаштування рівнів 

яскравості зображення: Image→ Adjustments→Levels (Рівні). 

Зміна колірного відтінку та насиченості зображення: Image→ Adjustments→ 

Color Balance (Баланс кольору), Hue/Saturations (Колірний тон/Насиченість), 

Channel Mixer (Змішування каналів) та інші. 

Інструменти видалення. Для часткового видалення частин зображення 

призначені інструменти Eraser, Magic Eraser, Background Eraser (табл. 3). Для 

видалення  темного  контуру  навколо  вирізаних  частин  зображення 
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застосовуються команди меню Layer→Matting: Defringe (на кольоровому тлі), 

Remove Black Matte/Remove White Matte (на чорному/ білому тлі). 

Таблиця 2 — Налаштування параметрів інструмента Eraser 
 

Налаштування 

інструментів 
Принцип дії/характеристика 

Background Erase tool 

Sampling 

(метод дії) 
1. Continuous (неперервно): видаляються пікселі, залежно 

від зміни кольору фону, під час протягування по ним 

курсору. 

2. Once: видаляються пікселі, колір яких визначається 

одноразово при першому кліку на зображенні. 

3. Background Swatch: колір пікселів, що видаляються, 

задається на панелі інструментів як Background Color. 

Limits 

(принцип 

видалення) 

1. Discontiguous (несуміжні): видаляються всі пікселі, які 

ідентичні за кольором пікселям, що попали у зону дії 

інструмента; 

2. Contiguous (суміжні): видаляються лише суміжні пікселі 

проби (першого кліку мишкою), що попадають у поле дії 

інструменту; 

3. Find Edges: зона дії інструменту визначається 

контрастними границями на зображеннях. 

Protect 

Foreground Color 
Блокування кольору переднього плану 

Magic Eraser tool 

Tolerance Ступінь ідентичності (близькості) кольору пікселів 

Anti-alias Згладжування різких границь 

Contiguous 
Видаляються близькі по кольору пікселі на суміжних 

ділянках 

Sample All Layers Дозволяється видалення на всіх шарах 

Під час роботи над зображенням, всі операції, що виконуються, 

відображаються на палітрі Window→History, максимальна кількість операцій 

налаштовується Edit→Preferences→Performance→History States. Відміна операцій 

відбувається, шляхом кліку на відповідній операції палітри History. З метою 

порівняння та оцінювання виконаної обробки над зображенням, застосовують 
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дублювання стану зображення. Для цього є два варіанта: перший, створення знімку 

(палітра History→Create new Snapshot) — створює копію стану зображення, 

розміщує в палітрі History, рис. 14, а; другий, створення нового документу з 

поточного стану зображення (палітра History→Create new document from current 

state). Палітра History та інструмент History Brush Tool (Архівний пензлик) 

дозволяють повертати окремі частини зображення до початкового (або 

необхідного) стану. Для цього необхідно в палітрі History відзначити позицію 

повернення (клік на палітрі History ліворуч від позиції) та обрати інструмент History 

Brush Tool, необхідного розміру та інтенсивності дії (Opacity), і провести ним там, 

де потрібно повернутись до відзначеного етапу редагування рис. 14, б. 

 

 

а 

 

б 

Рисунок 14 — Палітра History:а – створення знімків (копій); б – використання Архівного пензлика 

 

Основним форматом збереження зображень у програмі Adobe Photoshop 

є psd. Формати psd, tiff, pdf — формати в яких зберігаються такі додаткові 

налаштування зображення, як багатошаровість, прозорість шару, коректувальні 

шари, текстові шари, ефекти шару, сітка та направляючі, ICC профілі системи 

управління кольором (в pict, jpeg, dcs, eps профілі також зберігаються). Формат 

psd зберігає файли розміром до 30 тис. пікселів/2 Гб; формат tiff підтримує файли 

розміром до 4 Гб. Для збереження файлів більших розмірів застосовується 

формат psb. 



24  

Таблиця 3 — Приклад виконання практичної роботи 1 
 

Зображення до обробки Зображення після обробки 

1  

  

2  

  

3  
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Закінчення таблиці 3 
 

Зображення до обробки  Зображення після обробки 

3 

 

 

 

4 

 

 

 

5 
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Контрольні запитання усного звіту: 

1. Загальні налаштування програми Photoshop? 

2. Які дії необхідно виконати для збереження файлу? 

3. Які типи файлів допустимі для відкриття/збереження? 

4. Як підключити панель інструментів? 

5. Як підключити/закрити необхідні палітри? 

6. Як наблизити/віддалити об’єкти на екрані? 

7. Як побачити об’єкти на екрані у певному масштабі? 

8. Як показати/сховати лінійки? 

9. Як показати/сховати/заблокувати направляючі? 

10. Як встановити (змінити) нуль координат? 

11. Як виділити/видалити будь-який об’єкт? 

12. Налаштування перегляду каналів на палітрі Channels у чорно- 

білому/кольоровому режимах? 

13. Налаштуйте колірне охоплення робочої зони? 

14. Налаштуйте палітру History? 

15. Налаштуйте одиниці вимірювання: геометричні, тексту, роздільної 

здатності? 

16. Інструменти групи виділення: їх налаштування, збереження виділення, 

розширення/зменшення, створення рамки з виділення? 

17. Реалізуйте розтушування країв зображення під час виділення? 

18. Уточнення та корекція контуру виділення? 

19. Інструменти часткового виділення частин зображення? 

20. Визначення/зміна розміру зображення/підкладу? 

21. Як зменшити зображення при збереженні загальної кількості пікселів у 

зображенні? 

22. Як встановити значення кольору в Lab, RGB, CMYK для переднього та 

заднього фону? 

23. Як виконати переміщення шарів між собою? 
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ПРАКТИЧНА РОБОТА 2 

СКАНУВАННЯ ОРИГІНАЛІВ. ФУНКЦІЯ «ACTION» 

І ПАКЕТНА ОБРОБКА ЗОБРАЖЕНЬ 

Мета роботи: вивчення основних налаштувань при скануванні зображення; 

засвоєння принципів роботи основних інструментів та команд при обробці 

зображення; навчитися записувати «екшени» для обробки значної кількості 

зображень. 

Завдання роботи: здійснити сканування оригіналів: фотографії, полі- 

графічні відбитки (напівтонові, штрихові), слайди. Провести ретушування та 

колірну корекцію зображень. Провести пакетну обробку зображень. 

Хід виконання роботи: 

1. Провести сканування зображень (відповідно до варіанту), визначити їх 

гістограми: 

– кольорова фотокартка (підібрати самостійно); 

– чорно-біла фотокартка (підібрати самостійно); 

– слайд (підібрати самостійно); 

– поліграфічні відбитки (видає викладач). 

2. Зберегти скановане зображення та його гістограму, (Прізвище_група_ 

Lab2_1). 

3. Виконати обробку сканованого зображення: 

− здійснити обрізку зображення, щоб видалити зайві зони; 

− провести відновлення відсутніх частин зображення; 

− вирівняти фон зображення; 

− позбутися муару, видалити шуми; 

− відкорегувати яскравість та контрастність зображення; 

− відкорегувати колірний зміст зображення. 

4. Визначити гістограми зображень після обробки, зберегти файл 

(Прізвище_група_Lab2_2) (див. табл. 4). 

5. Провести пакетну обробку зображень на прикладі зміни розміру та 

створення рамки зображення: 

– для обробки обрати папку Laboratorni_Photoshop/Lab_1/Видалення 

(містить 20 зображень); 
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– зменшити розмір зображень до 500 пікселей по ширині; 

– додати рамку на зображенні, яка має наступні характеристики: 

товщина 2 пікселя, колір чорний; 

товщина 30 пікселів, колір сірий; 

товщина 2 пікселя, колір чорний 

 

Теоретичні відомості: 

Сканування зображення можна здійснити у програмі Adobe Photoshop 

File→Import→WIA Support або у програмному забезпеченні пристрою 

сканування, в якому доступно значно більше налаштувань для вибору 

оптимальних параметрів сканування, таких як: режим сканування (слайди, 

поліграфічні відбитки, фотокартки), колірна модель (RGB, Grayscale, Lab, 

CMYK), роздільна здатність, зміна розміру, видалення пилу, подряпин та муару, 

підвищення різкості, налаштування кольору та інше. 

Для характеристики розподілу пікселів зображення за яскравістю 

застосовується гістограма розподілу значень тонів: (Image→Adjustments→Levels). 

Розподіл тонів на гістограмі відображається від чорного до білого (зліва направо) 

вздовж вісі Х, на вісі У відображається кількість інформації зображення у межах 

діапазону сірого. Чим вищий пік, тим більше інформації зображення попадає в цей 

діапазон сірого. 

Якщо гістограма зміщена вліво — зображення має багато тіней та чорного 

кольору. Гістограма зміщена вправо — багато освітлених ділянок та білого на 

зображенні. Збалансовані та симетричні гістограми відповідають збалансованим 

тонам на зображенні (див. рис. 15). Відсутність на зображені найтемніших та 

найсвітліших ділянок відповідає блідому зображенню. 

У вікні Levels розміщені наступні основні параметри: Channel (Канал), Input 

Levels (Вхідні значення), Output Levels (Вихідні значення), Gamma (Гама), Auto, 

кнопки з «піпетками». Input Levels використовуються для зміни контрастності 

зображення за рахунок затемнення найтемніших кольорів і висвітлення 

найсвітліших. Gamma — середнє поле параметра Input Levels, тобто рівень 

яскравості середньо-сірого кольору на зображенні. Значення «гама» може 

змінюватися від 0,1 до 9,99, при цьому 1,0 відповідає «найбільш середнім» сірим 

кольорам, а його зміна призводить до зниження контрастності за рахунок 

освітлення або затемнення сірих кольорів без зміни світлин та тіней. 
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Output Levels застосовуються для зменшення діапазону рівнів яскравості 

зображення за рахунок висвітлення найтемніших пікселів і затемнення 

найсвітліших. За допомогою бігунків Output Levels можна інвертувати 

зображення, якщо поміняти їх місцями. 

Параметр Auto дозволяє автоматично перетворити найтемніші пікселі 

виділеної ділянки зображення на чорні, а найсвітліші на білі. 
 

   
 

 

 

 

 

 

Рисунок 15 — Гістограми зображень з різним розподілом тонів: 

гістограма зверху 

відповідає зображенню 

з великою кількістю тіней 

гістограма демонструє 

зображення з рівномірним 

розподіленням інформації по 

всім відтінкам 

гістограма зверху 

відповідає зображенню 

з великою кількістю 

світлин 

 

Затемнення/висвітлення виконується в межах, що встановлені у вкладці 

Options вікна Levels (по замовчуванню Shadows/Highlights Clip 0,1 %), щоб 

збільшити кількість пікселів, перетворюваних на білі/чорні, необхідно ввести 

вищі значення і навпаки. 

Кнопки з «піпетками» автоматично налаштовують колір. Якщо клікнути на 

пікселі при активній «піпетці» чорного кольору, то програма перетворить колір 

цього пікселя й усі темніші кольори на чорний; біла — колір вибраного пікселя 

й усі світліші на білий. «Піпетка» сірого кольору застосовується для зміни, 

вибраного кольору на середньосірий. 
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Видалення шуму та подряпин, по всій площі зображення або на виділеній 

ділянці, забезпечується фільтрами Noise→Dust& Scratches/Reduce Noise Filter, 

видалення муару — фільтрами Noise→Median, Blur→Blur/Blur Gaussian/Smart 

Blur. Для підвищення різкості зображення застосовують фільтри групи Sharpen 

або фільтр з групи Other→High Pass при режимі накладання шарів Overlay або Soft 

Light. 

Інструменти ретушування місцевої дії Blur Tool (Розмиття), Sharpen Tool 

(Різкість), Dodge Tool (Освітлення), Burn Tool (Затемнення), Sponge Tool (Зміна 

насиченості). 

Корекцію зображення можна виконати у два способи: перший, застосування 

корекції безпосередньо до виділеної ділянки шару або взагалі до шару; другий, 

використання корегувальних шарів, які діють на всі видимі шари, розміщені під 

ним (а не лише на поточний). Особливість корегувальних шарів в тому, що вони 

не змінюють пікселі до тих пір, поки на будуть об’єднані (злиті) з шаром до якого 

застосовувались. Для застосування корегувального шару необхідно виділити шар 

на палітрі Layers і натиснути Create new fill or adjustment layer знизу палітри. Щоб 

об’єднати корегувальний шар з шаром до якого він застосовувався на палітрі 

Layers→Merge Down. 

Швидкі методи корекції яскравості. Для коригування яскравості зображень 

необхідно продублювати шар, на якому знаходиться зображення, і надати йому 

режим накладання відмінний від Normal: Screen — для темних; Overlay — для 

нормальних; Multiply — для світлих зображень. 

Функція Action. Для однотипної обробки значної кількості зображень 

(наприклад, приведення до одного розміру, видалення муару, оформлення 

рамкою тощо) зручно користуватися «екшенами» — чіткий порядок дій, що 

виконується  над  зображенням  в  автоматичному  режимі.  Для  створення 

«екшену» необхідно підключити палітру Window→Action, яка містить наступні 

пункти: 

1. Button Mode — режим візуального сприйняття поточних операцій у вигляді кнопок. 

2. New Action — створення нового «екшену». 

3. New Set — створення нового набору операцій. 

4. Duplicate — створення копії набору або окремої операції. 

5. Delete — видалення набору або окремої операції. 

6. Play — відтворення «екшену». 
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7. Start Recording — запис операції спочатку. 

8. Record Again — запис операції далі. 

9. Insert Menu Item — додавання пункту меню в операцію. 

10. Insert Stop — додавання зупинки в «екшен». 

11. Insert Path — додавання контуру в операцію (наприклад з Illustratr-а). 

12. Action Option — дозволяє призначити гарячі клавіші операції, назву та колір. 

13. Playback Options — налаштування відтворенняя операції, такі як Accelerated, Step 

by Step, Pause for. 

14. Clear All Actions — видалення всіх наборів або операцій. 

15. Reset Actions — заміна всіх наборів або операцій, встановленими по-замовчуванню. 

16. Load Actions — завантаження «екшенів». 

Для створення нової операції необхідно відкрити на палітрі Action→ New 

Action→вказати назву операції, а потім натиснути Begin Recording на палітрі 

Action. Кожна дія буде записана послідовно, для закінчення запису натиснути 

Stop на палітрі Action. 

Для застосування створеної операції до набору зображень, необхідно перейти 

в режим автоматизації обробки зображень File→ Automate→Batch. У полі Action 

вибрати необхідну операцію; в полях Source/Destination вибрати папку з вхідними 

зображеннями та папку для збереження зображень після обробки (рис. 16). 
 

Рисунок 16 — Налаштування автоматизації обробки зображень 
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Таблиця 4 — Приклад виконання практичної роботи 2 
 

Скановане зображення Гістограма до обробки зображення 
 

 

 

 

 

 

Оброблене зображення Гістограма після обробки зображення 
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Закінчення таблиці 4 
 

 

Контрольні запитання усного звіту: 

1. Налаштування параметрів (опцій) сканування? 

2. Колірні моделі сканування? 

3. Характеристика діаграм розподілу значень тонів (Levels)? 

4. Характеристика вхідних рівнів (Input Levels) палітри Level? 

5. Output Levels вихідних рівнів (Output Levels) палітри Levels? 

6. Параметр Auto палітри Levels? 

7. Видалення шуму/подряпин/муару на частині та по всій площі 

зображення? 

8. Підвищення різкості на окремій частині та по всій площі зображення? 

9. Інструменти ретушування місцевої дії? 

10. Корегувальні шари: спосіб їх створення, переваги застосування? 

11. Палітра Layer та її опції? 

12. Як здійснити кадрування зображення та обрізку з заданим розміром 

100×110 мм? 

13. Як створити дублікат документу та змінити його показники? 

14. Як зафарбувати об’єкт, створеним кольором з заданими показниками? 

15. Як здійснити клонування частини зображення? 

16. Реалізація пакетної обробки зображень? 

17. Запис та внесення змін до «екшену»? 
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ПРАКТИЧНА РОБОТА 3 

ТРАНСФОРМАЦІЯ ОБ’ЄКТІВ ТА ІМІТАЦІЯ ОБ’ЄМУ 

Мета роботи: навчитися створювати та застосовувати градієнти, 

виконувати трансформацію, масштабування та вирівнювання об’єктів, 

користуватися ефектами шару. 

Завдання роботи: створити об’єкти, такі як плівка, об’ємні предмети, сувій; 

виконати трансформування/вирівнювання об’єктів; створити градієнти та відблиски 

на зображенні. 

Хід виконання роботи: 

1. Створити новий документ з властивостями: формат – А4, розташування 

– вертикальне, роздільна здатність – 300 dpi, колірний простір – RGB. 

2. Створити об’ємні предмети за зразком (табл. 5, п. 2–4). 

3. Виконати трансформацію об’єктів, застосувавши кут повороту, 

вертикальне/горизонтальне масштабування, скос (табл. 5, п. 5–8). 

4. Створити сувій за зразком (табл. 5, п. 9). 

5. Створити каркас плівки та розмістити в ньому створені зображення 

у п. 5–9. 

6. Перевести позитивні зображення у негативні (табл. 5, п. 1). 

7. Створити об’ємну модель молекули, застосувати накладання текстури та 

тінь ((табл. 5, п. 10). 

8. Зберегти файл (Прізвище_група_Lab3). 

Теоретичні відомості: 

Для вирівнювання об’єктів слід виділити шари на яких вони знаходяться, 

при натисненні клавіші Shift, і на панелі налаштувань натиснути відповідну 

позицію. Вирівнювання можна робити по виділеній або по монтажній області. 

 

Для створення негативного зображення необхідно виконати команду 

Image→Adjustments→Invert. 

Blending Options (Ефекти шару). Для створення ефектів опуклості, тіней, 

обведення по контуру та інших на палітрі Layer слід обрати Add a layer style→ 

Blending Options і встановити необхідні показники на палітрі Layer Style (рис. 17). 
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Рисунок 17 — Налаштування палітри Layer Style 

Для створення відблиску застосувати Filter→Render→ Lighting effects, блік 

на предметі можна додати через Filter→Render→Lenc Flare або вибрати пензлик, 

відповідного кольору із прозорістю меншою 100 %. Також для корекції об’єму 

фігур можна застосувати Filter→Distort→ Spherise/Diffuse Glow. Різноманітні 

види текстур можна надати зображенню через Filter→Texture або на палітрі 

Layer Style→Pattern Overlay. 

Градієнт 

Для роботи з градієнтом призначені інструмент Gradient Tool, панель налаш- 

тувань градієнту та палітра редактора градієнта (Gradient Editor), яка дозволяє 

створювати градієнти різних кольорів, інтенсивності, типів. Поле Gradient Type 

дозволяє створити гладкий градієнт (Solid) або градієнт з додаванням шуму (Noise), 

рис 18. Для поєднання/злиття двох градієнтів необхідно застосувати режим накла- 

дання Lighten на панелі Layers. Щоб зберегти новостворений градієнт, необхідно 

натиснути New на палітрі Gradient Editor. 

Для створення характерних бліків та тіней на сувої зручно користуватися 

пензлями, налаштовуючи колір, прозорість та тип пензлю, виконувати фарбування 

при натисненні Shift і двох кліків ЛКМ (початок та кінець). 
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Рисунок 18 — Налаштування градієнту 

Для створення характерних бліків та тіней на сувої зручно користуватися 

пензлями, налаштовуючи колір, прозорість та тип пензлю, виконувати фарбування 

при натисненні Shift і двох кліків ЛКМ (початок та кінець). 

Накладання текстури виконується через Filter→Distort→Displace: для цього 

необхідно обрати текстуру, зберегти її у форматі psd, і потім обрати створений 

файл у налаштуваннях фільтру. 

Трансформування об’єктів та створення масивів. Для здійснення 

трансформування призначені команди Edit→Free Transform (Ctrl+T)/Transform 

(Scale/Rotate/Skrew/Distort/Perspective/Warp/Rotate 180 , 90 CW, 90 CCW/ 

Flip Horizontal/Vertical. Для створення масиву об’єктів застосовуються різні 

налаштування трансформації (масштабування/повороту/зміщення), які вказуються на 

палітрі трансформування: 

Комбінації клавіш: Ctrl+Alt+T — створює дублікат об’єкту (шару) із 

застосуванням трансформації; Ctrl+Shift+Alt+T — повторює, попередньо 

застосовану трансформацію, створюючи кожного разу новий шар. Для 

отримання суцільного об’єкту необхідно об’єднати всі шари, з яких він 

складається, для цього на панелі Layers виділити потрібні шари при натисненні 

клавіші Shift, а потім натиснути комбінацію Ctrl+E. 
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Для створення цікавих ефектів (закручування тощо) під час створення 

масиву треба змінити/змістити центр трансформування, шляхом перетягування 

мишкою. 

Таблиця 5 — Приклад виконання практичної роботи 3 
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Закінчення таблиці 5 
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Контрольні запитання усного звіту: 

1. Види/призначення меню Filter? 

2. Як створити об’ємні предмети та відблиски на них? 

3. Як створити тінь від об’єкту та змінити її колір? 

4. Як створити/змінити опуклість об’єкту? 

5. Як створити/редагувати/зафарбувати векторний контур? 

6. Як створити лінійний, відцентрований; циліндричний, пірамідальний, 

конусоподібний багатокольоровий градієнт? 

7. Як змінити колір у створеному градієнті? 

8. Як згрупувати/розгрупувати (об’єднати)/заблокувати/вирівняти об’єкти? 

9. Як створити/включити/відключити шари? 

10. Чим характеризується кожен шар? 

11. Як об’єднати/видалити/дублювати шари? 

12. Як віддзеркалити/дублювати/трансформувати будь-який об’єкт? 

13. Як створити масив? 

14. Як здійснити переміщення копії об’єкту? 

15. Як зробити копію стилю шару? 

16. Як застосувати стиль обраного шару до інших шарів? 

17. Як створити ефект злиття двох фігур, на прикладі молекули? 

18. Як створити прямолінійну тінь від об’єкту в чітко визначеному місці? 

19. Як змінити розмір об’єкту? 

20. Як встановити центр градієнту у чітко визначене місце? 

21. Як накласти текстуру на об’єкт? 

22. Як відредагувати параметри текстури: розмір, колір, рельєфність тощо? 

23. Як виконати інвертування зображення? 
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ПРАКТИЧНА РОБОТА 4 

ОФОРМЛЕННЯ ЗОБРАЖЕННЯ ВІЗЕРУНКАМИ 

Мета роботи: вивчення інструмента Pen, засвоєння принципів 

зафарбовування ділянок зображення візерунками, градієнтами, пензлями; 

використання фільтрів. 

Завдання роботи: створити ескіз зображення інструментом Pen; 

скориставшись інструментом Brush Tool або фільтром Pattern Maker, створити 

базу візерунків та зафарбувати ескіз, створити зображення-пазл, застосувати 

фільтри до створеного зображення, відповідно до варіанту . 

Хід виконання роботи: 

1. Створити новий документ з властивостями: формат – А4, розташування 

– горизонтальне, роздільна здатність – 150 dpi, колірний простір – RGB. 

2. Намалювати ескіз зображення (відповідно до варіанту, табл. 8). 

3. Створити базу візерунків для зафарбовування відповідних зон 

зображення. 

4. Зафарбувати зображення, створеними візерунками (не менше чотирьох). 

5. Імітувати на зображенні певну техніку виконання (відповідно до 

варіанту, табл. 7). 

6. Створити зображення-пазл (табл. 9). 

7. Зберегти файл (Прізвище_група_Lab4). 

Теоретичні відомості: 

Інструмент Pen. Створення складних контурів виконується аналогічно 

програмі Adobe Illustrator, за допомогою інструмента Pen Tool/Freeform Pen або 

Custom Shape Tool. 

При роботі, з вказаними інструментами, доступні три режими рисування: 

перший, Shape Layer (Шар-фігура), створюється на новому шарі і складається 

з шару заливки, що визначає колір фігури, і пов’язаної з ним векторної маски, 

яка задає межі фігури, тобто контур, який з’являється на панелі Paths (Контури). 

Параметри контуру обведення можна налаштовувати: колір, тип, товщина, 

розташування (рис. 19, а). Другий, Paths (Контури), дозволяє малювати в 

поточному шарі робочий контур, який можна використовувати для вибору 

фрагмента зображення, створення векторної маски, виділення або застосовувати 
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до нього заливку/обведення (клік ПКМ Create Vector Mask/Make Selection/Fill 

Path/Stroke Path). Робочий контур вважається тимчасовим, поки не буде 

збереженим (палітра Path→Save Path), рис 19 б. Третій, Fill pixels (заливка 

пікселями, створюються растрові фігури-зображення безпосередньо в шарі. У 

цьому режимі працюють тільки інструменти групи Custom Shape Tool (Фігура). 
 

 

а 

 

б 

Рисунок 19 — Палітра властивостей векторних фігур (а) 

та палітра контурів векторних фігур (б) 

Інструментом Brush можна створити основу для візерунків. Палітра Brushes 

містить наступні налаштування: прозорість, нахил, щільність/розмір пензля, Shape 

Dynamics (Зміна форми), Scattering (Розсіювання), Texture (Накладання текстури), 

Dual Brush (Подвійний пензлик), Color Dynamics (Зміна кольору), Noise (Внесення 

шуму), Wet Edges (Отримання «вологих» країв пензля), Airbrush (Розпилювання), 

Smoothing (Згладжування), Protect Texture (Захист текстури), рис. 20. 

Розмір пензля, під час рисування, змінюється шляхом натискання клавиш «[» 

або «]». При натисненні Alt курсор переходить в режим піпетки, що дозволяє 

обрати потрібний колір, під час використання інструмента Brush. 

Інструмент Color Replacement Tool (Заміна кольору) призначений для 

заміни кольору елементів зображення на інший (вибраний) колір (табл. 6). 

Інструмент Mixer Brush Tool дозволяє моделювати реалістичні прийоми 

живопису, такі як змішування кольорів на полотні, поєднання кольорів на пензлі, 

зміну вологості фарби під час нанесення штриха (табл. 6). Також застосовується 

при обробці портретних зображень для усунення (згладжування/розмиття) бліків 

на обличчі, тобто дозволяє усунути різкий перехід між градаціями. 
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Рисунок 20 — Палітри інструменту Brush Tool: а – палітра налаштувань інструменту; 

б – палітра пресетів інструменту 

Таблиця 6 — Налаштування інструментів Color Replacement Tool 

та Mixer Brush Tool 

Налаштування 

інструменту 
Принцип дії/характеристика 

Color Replacement Tool 

Mode 

(режими заміни 

кольору) 

Hue заміна лише кольору (тону), насиченість і яскравість не 

змінюються. 

Saturation заміна лише насиченості, відтінок і яскравість не 

змінюються. 

Color заміна відтінку та насиченості, яскравість не 

змінюється. 
Luminosity заміна яскравості, відтінок і насиченість не 

змінюються. 

Sampling 

(метод дії) 

1. Continuous (неперервно): вибір кольору безперервно. 

2. Once: вибір кольору одноразово при першому кліку на 

зображенні. 
3. Background Swatch: заміна пікселів колір, яких співпадає 

з фоновим. 

Limits 

(установка зони 

дії інструменту) 

1. Discontiguous (несуміжні): інструмент діє на всі пікселі; 

2. Contiguous (суміжні): інструмент діє на пікселі, які 

знаходяться в межах дії курсору. 
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 3. Find Edges: схожий з попереднім, але зберігаються 

границі об’єктів. 

Tolerance Задається ідентичність пікселів для заміни кольору. 

Anti-alias Згладжування пікселів основного зображення та області 

зафарбовування. 

Mixer Brush tool 

Current Brush 

load: 

Load Brush 

Clear Brush 

Use solid colors 

only 

Load the brush 

after each stroke 

Clean the 

brush after each 

stroke 

Wet 

Load 

Mix 

 

 

Flow 

 

Enable airbrush 

mode 

Sample All Layers 

 
Визначає колір фарбової ємності. 

Вибір кольору пензля, який не має інших колірних домішок. 

Дозволяє очистити ємність від кольору. 
Вибір лише чистого кольору (при натисненні Alt). 

Після кожного мазка на пензлик наноситься вибраний колір 

з ємності. 

Після кожного мазка пензлик очищується, зміщування 

кольору відбувається на зображенні, пензлик залишається 

чистий. 

Визначає кількість фарби, яку пензлик змішує на зображенні. 

Визначає кількість фарби на пензлі. 

Визначає кількість фарби на пензлі, яка наноситься з ємності. 

При «0 %» вся фарба береться з зображення, при «100 %» 
— з фарбової ємності. 

Визначає інтенсивність кольору, який наноситься на 

зображення. 

Функція активує аерограф (розпилювач). 

 

Зміщування фарби відбувається на всіх шарах 

Для внесення оригінального зразка до бази візерунків/пензлів/фігур 

необхідно виділити частину зображення/контур (фігуру) та виконати команду 

Edit→Define Pattern/Define Brush/Define Custom Shape. Для зафарбовування 

виділеної зони візерунком необхідно виконати команду Edit→Fill→Pattern 

(створений візерунок, як правило, розміщується в кінці списку). Для імітації 

структури пазлу необхідно накласти ефект шару на палітрі Layer: Add a layer 

style→Blending Options→Styles натиснути ПКМ обрати Image Effect→Puzzle, 

налаштування виконується через ефекти шару Layer Style. 

Також для створення візерунків застосовується фільтр Filter→Pattern 

Maker. Для початку необхідно в діалоговому вікні фільтра виділити прямокутну 

ділянку зображення, з якої будуть виділені необхідні пікселі для створення 
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візерунка, і натиснути Generate. Після першого застосування ефекту кнопка буде 

називатися «Generate Again», що дозволить створити необхідний візерунок, 

вказавши налаштування в меню фільтра. 

Для імітації певної техніки виконання зображення використовуються 

фільтри меню Filter: Artistic, Stylize, Sketch, Distort, Pixelate та інші (рис. 19). 

Кожен фільтр має свої налаштування, оптимальні, як правило, обираються 

залежно від зображення та необхідного візуального ефекту. 
 

 

Рисунок 19 — Фільтри меню Filter (початок) 
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Рисунок 19 — Фільтри меню Filter (закінчення) 

Таблиця 7 — Варіанти для виконання п. 5 
 

№ 

варіанту 
Техніка виконання зображення 

№ 

варіанту 
Техніка виконання зображення 

1 Мозайка 16 Імітація зображення на тканині 

2 
Малюнок кольоровими 

олівцями 
17 Малюнок акварельними фарбами 

3 Аплікація 18 Імітація зображення на камені 

4 Фреска 19 Малюнок аерографом 

5 Малюнок олійними фарбами 20 Імітація малюнка на воді 

6 
Імітація пластикового 

паковання 
21 

Штриховий малюнок (вертикальні 

штрихи) 

7 Малюнок пастеллю 22 Імітація растрування 

8 
Штриховий малюнок (нахилені 

штрихи) 
23 

Штриховий малюнок (горизонтальні 

штрихи) 

9 Малюнок вугіллям 24 Малюнок тушшю 

10 Малюнок восковими олівцями 25 Імітація зображення з пластиліну 

11 Малюнок графічним пером 26 Імітація тиснення 

12 Імітація гіпсового зображення 27 Малюнок аерографом 

13 Імітація барельєфу 28 Фреска 

14 Імітація скляного зображення 29 Малюнок восковими олівцями 

15 Вітраж 30 Малюнок крейдою 
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Таблиця 8 — Варіанти завдань для виконання практичної роботи 4 
 

 

1 

 

2 

 

3  
 

4 

 

5  

 

6  
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Продовження таблиці 8 
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Продовження таблиці 8 
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Продовження таблиці 8 
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Закінчення таблиці 8 
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Зафарбований ескіз Зображення-пазл 

Таблиця 9 — Приклад виконання роботи 4 
 

Застосування фільтрів 

 

Контрольні запитання усного звіту: 

1. Створення візерунків за допомогою Brush Tool? 

2. Створити власну форму пензля та занести до бази форм пензлів? 

3. Перетворити створені контури у виділену область? 

4. Зафарбувати та обвести створений контур пензлем? 

5. Налаштування інструменту Brush? 

6. Як імітувати вологі краї пензля? 

7. Як здійснити накладання текстури на пензлик? 

8. Створити візерунок та занести у базу існуючих візерунків? 

9. Створення та ретушування ефекту пазлу? 

10. Створити растровий шар/векторну маску інструментом Pen Tool? 

11. Створити контур довільної форми інструментом Pen Tool? 
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ПРАКТИЧНА РОБОТА 5 

РОБОТА З ТЕКСТОВИМ МАТЕРІАЛОМ 

Мета роботи: набуття навичок роботи з текстом; застосування до тексту 

ефектів деформації, фільтрів, вирізання, маскування зображення текстом; 

набуття навичок створення простої анімації, на прикладі gif-зображень. 

Завдання роботи: створити відображення тіні, розмістити текст на 

об’ємному предметі та по контуру, каліграму (силует з тексту), розмістити 

зображення в тексті; створити вітальну листівку: цифри оформити зображеннями 

та пензлями, застосувати елементи анімації. 

Хід виконання роботи: 

1. Створити новий документ з властивостями: формат – А4, розташування 

– вертикальне, роздільна здатність – 150 dpi, колірний простір – RGB. 

2. Створити текст різними гарнітурами, різних кеглів, накреслення, 

пропорційності та застосувати до тексту: деформацію Warp, накладання 

градієнту/текстури, створення обведення, імітацію об’єму, тіні (табл. 13, п. 1). 

3. Розмістити текст на об’ємному предметі (табл. 13, п. 2). 

4. Розмістити зображення в тексті (табл. 13, п. 3). 

5. Створити імітацію ефекту надпису на склі (табл. 13, п. 4). 

6. Застосувати до тексту фільтри та пензлі для обведення (табл. 13, п. 5). 

7. Створити 3D-текст та деформацію/поворот/зміщення тексту в слові (табл. 

13, п. 6). 

8. Створити різні види тіней за зразком (табл. 13, п. 7–9) 

9. Розмістити текст по контуру об’єкта, згідно табл. 11 (табл. 13, п. 10–11). 

10. Створити каліграму (силует об’єкта з тексту), згідно табл. 11 (табл. 13, п. 12). 

11. Створити вітальну листівку, яка має один згин та містить чотири 

сторінки фарбовістю 4+4, відповідно до варіанту (табл. 12), обов’язково 

оформити цифри об’єктами/зображеннями, до літер застосувати пензлі та ефекти 

шару (табл. 13, п. 13). 

12. У вітальну листівку додати ефекти анімації (зміна що найменше п’яти 

зображень). 

13. Зберегти анімоване зображення у форматі *.gif. 

14. Зберегти файл (Прізвище_група_Lab5). 
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Теоретичні відомості: 

Робота з текстом. Для роботи з текстом призначений інструмент Text Tool, 

панель налаштувань інструмента Text, палітра Character та Paragraph. 

 

 

 

 

 

 

 

 

 

 

Деформація тексту виконується за допомогою палітри Warp Text. Для 

вставки зображення в текст необхідно скопіювати його в буфер обміну (Ctrl+C), 

потім виділити текст і виконати команду Edit→Paste Into. Для виділення тексту 

необхідно натиснути на текстовий шар, утримуючи при цьому клавішу Ctrl. Для 

створення ефектів тексту слід застосувати Add a layer style та режим накладання 

шарів Layer→Blend Mode відмінний від Normal. 

Застосовуючи пензлі до оформлення тексту, можна отримати цікаві ефекти. 

Щоб застосувати пензль до тексту, його необхідно перевести в контур: виділити 

текст, а потім на палітрі Path клікнути ПКМ→Make Work Path, потім виділити 

контур — ПКМ→Stroke Path→Brush. 

Для розміщення тексту по контуру необхідно створити довільний контур 

інструментами Pen Tool/Freeform Pen або Custom Shape Tool, виділити його, 

потім обрати інструмент Horizontal Type Tool підвести до контуру і ввести текст 

після того як курсор змінить свою форму на «напис по кривій/всередині кривої». 

Для створення 3D-тексту застосовуються функції 3D-моделювання меню 

3D або палітри 3D, при цього програма виконує растрування текстового шару 

(рис. 20). Перетворення тексту у 3D об’єкт також можна зробити за допомогою 

меню Type→Extrude to 3D. 
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Рисунок 20 — Палітра 3D та різні налаштування візуалізації ефекту 3D 

Під час створення та налаштування 3D-ефекту для тексту/зображення на 

палітрі 3D стають доступні різні параметри, налаштування яких відбувається за 

допомогою палітри Properties. В таблиці 10 представлено зміну налаштувань на 

палітрі Properties в залежності від обраного параметру палітри 3D, також 

наведено зміну відображення елементів управління на прикладі тексту. 

Таблиця 10 — Палітри налаштувань 3D-ефекту 
 

Filter by: Whole scene 
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Закінчення таблиці 10 

Filter by: Meshes 

 

 

Filter by: Materials 

 

 

Filter by: Lights 
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Фільтри до тексту застосовується лише при попередньому раструванні: 

меню Layer→Rasterize Type або при конвертуванні текстового шару у смарт- 

об’єкт Layer→Smart Objects→Convert to Smart Object, у цьому випадку 

зберігається можливість редагування налаштувань фільтрів в подальшій обробці. 

Переміщення, деформація/ поворот літер у слові виконується лише при 

переведенні тексту в криві (фігури) Layer→ Type→Convert to Shape, потім 

необхідно виділяти кожну літеру окремо інструментом Path Selection Tool та 

застосовувати до них Free Transform Path. 

Анімація. Проста анімація створюється за допомогою палітри Window→ 

Timeline. Анімація являє собою зміну послідовних зображень для імітації 

певного руху/дії. Тому для початку необхідно створити вихідні зображення, які 

будуть відображатися певний період часу (0,1–1 с), і розмістити кожне 

зображення на окремому шарі. Потім виділити перший шар і на палітрі Timeline 

натиснути Create Frame Animation, після цього додати всі шари на палітру 

Timeline: при натисненій клавіші Shift виділити всі шари і в налаштуваннях 

палітри Timeline обрати Make Frames From Layers. На палітрі Timeline обрати для 

кожного кадру час показу та режим відображення анімації (Once, 3 times, Forever 

або встановити необхідну кількість повторів). Анімовані зображення 

зберігаються в форматі *.gif. Для цього необхідно зайти в меню File→Save for 

Web і обрати відповідні налаштування: формат *.gif, кількість кольорів 

відображення, розмір тощо. Перегляд анімації здійснюється через браузер, 

наприклад Enternet Explorer. 

Таблиця 11 — Варіанти завдань для виконання практичної роботи 5, п. 9–10 
 

№ Об’єкт № Об’єкт 

1 слон 6 ліхтар 

2 мавпа 7 пакунок 

3 трактор 8 валіза 

4 лев 9 парасоля 

5 метелик 10 крокодил 

11 автомобіль 24 зірка 

12 пальма 25 ялинка 

13 пелікан 26 відро 

14 ведмідь 27 квітка 

15 голуб 28 кит 

16 будинок 29 собака 

17 поїзд 30 людина 
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Закінчення таблиці 11 
 

18 келих 31 корова 

19 корабель 32 жираф 

20 кінь 33 літак 

21 павук 34 марсохід 

22 дельфін 35 пантера 

23 соняшник 36 фрукти 

Таблиця 12 — Варіанти завдань для виконання практичної роботи 5, п. 11 
 

 

№ 

 

Дата 

 

Назва вітальної листівки 

Обрізний 

формат, 

мм 

1 2 3 4 

1 1 січня Новий рік 100×210 

2 7 січня Різдво Христове 100×200 

3 8 березня Міжнародний жіночий день 145×145 

4 за календарем Великдень 210×100 

5 за календарем День ангела 145×210 

6 9 травня День Перемоги 145×210 

7 31 травня 
День працівників видавництв, поліграфії та 

книго-розповсюдження України 
105×205 

8 31 січня Всесвітній день ювеліра 115×170 

9 12 квітня День Авіації і Космонавтики 210×100 

10 22 січня День Соборності та Свободи України 115×170 

11 25 січня День студента (Тетянин день) 105×205 

12 21 лютого День рідної мови 120×120 

13 14 жовтня День захисника України 115×170 

14 27 березня Міжнародний день театру 210×200 

15 1 квітня День сміху; Міжнародний день птахів 100×210 

16 2 квітня Міжнародний день дитячої книги 145×145 

17 7 квітня Всесвітній день здоров’я 105×205 

18 22 квітня Всесвітній день Землі 150×150 

19 29 квітня Міжнародний день танцю 145×210 

20 3 травня Всесвітній день свободи друку 100×210 

21 7 травня Міжнародний день астрономії; День радіо 200×100 
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1 2 

Закінчення таблиці 12 
 

1 2 3 4 

22 11 травня День Матері 115×170 

23 14 жовтня День українського козацтва 100×210 

24 1 червня Міжнародний день захисту дітей 145×145 

25 8 липня День рибалки 205×105 

26 12 липня День фотографа 150×105 

27 23 серпня День Державного Прапора України 100×210 

28 1 вересня День знань 100×200 

29 9 вересня День дизайнера-графіка 170×115 

30 13 вересня День програміста; День українського кіно 200×100 

31 21 вересня Міжнародний день миру 200×145 

32 5 жовтня 
День працівників освіти; Міжнародний день 

вчителя 
100×210 

33 23 жовтня День працівників реклами (День рекламіста) 150×150 

34 10 листопада Всесвітній день молоді 145×145 

35 14 лютого День святого Валентина 100×200 

36 17 листопада Міжнародний день студента 170×115 

Таблиця 13 — Приклад виконання практичної роботи 5 
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Продовження таблиці 13 
 

 

 

3 

 

 

4 

 

 

5 

 

 

6 

 

 

7 

 

 

8 

 

 

9 
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10 11 

12 13 

Закінчення таблиці 13 
 

Контрольні запитання усного звіту: 

1. Як створити вертикальний/горизонтальний/під кутом текст? 

2. Як змінити характеристики тексту: колір, кегль, гарнітуру, ширину, 

висоту символу, інтерліньяж? 

3. Як виконати зміщення/деформування літер у слові? 

4. Як вставити растрове зображення у текст? 

5. Як застосувати фільтри до тексту? 

6. Як виконати зміщення літер у слові від базової лінії? 

7. Як створити ефект скляного тексту, силует фігури з тексту? 

8. Застосуйте до тексту градієнт/текстуру/тінь/ефект об’єму? 
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Рисунок 21 — Приклад виконання практичної роботи 5 (Початок) 
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Рисунок 21 — Приклад виконання практичної роботи 5 (Закінчення) 
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ЧАСТИНА 2 

 

ВЕКТОРНА  ГРАФІКА 
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ЗАГАЛЬНІ ВІДОМОСТІ 

ПРО ВЕКТОРНУ ГРАФІКУ 

 

Зображення у векторній графіці описується програмним кодом, використо- 

вуючи комбінацію комп’ютерних команд і математичних формул для опису 

форм об’єктів та функції для опису кольору, тіней, прозорості об’єктів. При 

створені складних фігур використовуються прості об’єкти, такі як коло, еліпс, 

багатокутники, лінії, криві Без’є. 

Файли векторної графіки не залежать від роздільної здатності завдяки тому, 

що для опису об’єктів використовуються математичні формули, в яких змінюю- 

ться дані при масштабуванні. Векторні зображення можна трансформувати 

(масштабувати, віддзеркалювати, обертати тощо) без втрати якості. На якість 

векторного зображення впливає тільки роздільна здатність пристрою виведення. 

 

Векторне зображення Растрове зображення 
 

 

 

 

 

 

 

 

 

При збереженні у файли векторної графіки записуються набори векторних 

команд для створення зображення; таблиці інформації про колір об’єктів; дані 

про шрифти. Колірна модель не впливає на об’єм векторного файлу, так як 

інформація про колір є частиною векторного опису файлу. На збільшення об’єму 

файлу впливає наявність вбудованих растрових зображень всередині векторного 

файлу. 
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Перевагами векторних зображень є зручність редагування; стабільна якість 

при будь-яких трансформаціях; відтворення при максимально можливій 

роздільній здатності вивідного пристрою; порівняно невеликий розмір файлів. 

Сфери застосування векторних зображень різноманітні: створення 

логотипів; стилізація текстової інформації; створення нових символів та шрифтів 

(контур переноситься у програму створення шрифтів Macromedia Fontographer); 

створення інфографіки з використанням діаграм та графіків; створення оригінал- 

макетів акцидентної та сувенірної продукції. 

Для опрацювання та збереження векторних зображень застосовують 

наступні формати: eps, ai, cdr, pdf, wmf, svg. 

Найвідомішими програмами векторної графіки є Adobe Illustrator, 

CorelDraw, Macromedia Freehand. 
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ПРАКТИЧНА РОБОТА 1 

ПОБУДОВА ПРОСТИХ ГЕОМЕТРИЧНИХ ФІГУР 

 

Мета роботи: ознайомлення з системою запуску Illustrator, панелями 

інструментів, налаштуванням робочого середовища, вивчення основних команд 

побудови простих геометричних фігур, зміни їх властивостей; вивчення команд 

деформації фігур. 

Завдання роботи: створити різні види ліній, прості геометричні фігури; 

навчитися змінювати загальний вигляд фігури із застосуванням масштабування/ 

скосу/зсуву/обертання, інструментів деформації; створити двох звірят із простих 

геометричних фігур. 

Хід виконання роботи: 

1. Створити новий документ з властивостями: формат – А4, розташування – 

вертикальне, Color Mode – CMYK. 

2. Включити лінійки робочої зони, сітку, прив’язку до сітки. 

3. Призначити за початок координат лівий верхній кут аркуша. 

4. Виконати побудову наступних графічних примітивів, розташувавши їх 

довільно (в межах формату). Приклад виконання роботи представлено на 

рисунку 5: 

– лінії різних кольорів, типів, товщини, кінців; 

– коло, овал, сегмент, спіраль, відблиск, сітка; 

– дуга кола, дуга овалу; 

– прямокутник, квадрат, квадрат із заокругленням кутів; 

– рівносторонні багатокутники (3, 4, 5, 7 сторін); 

– зірки (3, 4, 5, 12 променів); 

– виконати деформацію фігур. 

5. Виконати заливання кольором усіх фігур. 

6. Створити зображення двох довільних звірят за допомогою вивчених 

інструментів (приклад наведено на рис. 4.) 

7. Зберегти зображення з розширенням *.аі, *.eps, *.jpg. 
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Теоретичні відомості: 

Створення нового документу виконується викликом налаштувань нового 

документу File→New та встановленням необхідних параметрів у вікні New 

Document або More Settings (рис. 1). 
 

 

 

 

а б 
Рисунок 1 — Створення нового документи: а – вікно New Document; б – вікно More Settings 

Загальні налаштування програми доступні через меню Edit→Preferences. 

Масштабування зображення на екрані забезпечується у декілька способів: 

за допомогою палітри Navigator (діапазон масштабування від 3,13 до 6400 %), 

або при натисненні комбінації клавіш Ctrl «+» та Ctrl «–», або при використанні 

інструмента Zoom Tool. Для переміщення по документу передбачені традиційні 

полоси прокрутки, інструмент Hand, палітра Navigator, а також натиснення 

клавіші «Пробіл». 

Для виділення об’єктів в Illustrator передбачено наступні 

інструменти: повне виділення, часткове виділення, виділення в групі, 

«чарівна паличка», лассо. 

Розміщення лінійок робочої зони: View→Show Rulers. Підключення 

всіх палітр для роботи через меню Window. Включення сітки: 

View→Show Grid. 
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Створення простих геометричних фігур забезпечують 

інструменти: Restangle Tool, Rounded Restangle Tool, 

Ellipse Tool, Polygon Tool, Star Tool, Flare Tool. 

Натиснення Shift забезпечує побудову правильної 

фігури. Натиснення Аlt забезпечує побудову фігури «з 

центру». Клавіші ↑ (вверх), ↓ (вниз) – збільшують/ 

зменшують кількість кутів, променів фігур. Натиснення Ctrl забезпечує 

видовження променів зірки, Аlt – відміну видовження. 

Зображення фігури певного розміру — ЛКМ на робочій зоні з наступним 

введенням необхідних значень у контекстне вікно. Множина вкладених 

геометричних фігур забезпечується затиском клавіші (~). 

Побудова лінії, дуги, спіралі, сітки забезпечується 

інструментами. Додаткові налаштування інструментів: 

«дуга» – клавішами F, C, ↑, ↓; «спіраль» – R, Ctrl, ↑, ↓; 

«сітка» – X, C, F, V, ↑, ↓. Зміна властивостей лінії 

забезпечується опціями на палітрі Stroke, а саме: типу, 

товщини, кінців, типу та масштабу кінців, профілю (рис. 2, а). 

Деформація геометричних фігур забезпечується інструментами деформу- 

вання. Інструмент Width Tool дозволяє створити варіативну ширину контуру 

об’єкта, наступні сім інструментів забезпечують зміну геометрії контуру. 

Налаштування кожного інструмента – подвійний клік ЛКМ на відповідній 

піктограмі (рис. 2, б). 

  

а б 

Рисунок 2 — Палітра Stroke (а); інструменти деформації (б) 



69  

Для виділення декількох об’єктів необхідно попередньо натиснути клавішу 

Shift, також для виділення об’єктів доступне меню Select, де виділити об’єкти 

можна за типом та за певними характеристиками: Select→Objects, Select→Same. 

Для створення групи об’єктів доступне через меню Object→Group або ПКМ 

→Group. Закріплення/блокування об’єктів: Object→Lock→Selection (рис. 3). 
 

Виділення за характером оформлення Виділення за типом об’єктів 
 

 

 

 

Рисунок 3 — Способи виділення об’єктів 
 

 

Рисунок 4 — Приклад виконання звірят з простих геометричних фігур 

та застосування деформації до них 
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Рисунок 5 — Приклад виконання практичної роботи 1 
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Контрольні запитання усного звіту: 

1. Як створити новий документ? 

2. Як змінити властивості створеного документу? 

3. Як змінити формат документу? 

4. Як змінити основні одиниці вимірювання? 

5. Як змінити одиниці вимірювання для тексту та для контурів? 

6. Які дії необхідно виконати для збереження файлу? 

7. Які типи файлів допустимі для відкриття? 

8. Які типи файлів допустимі для збереження? 

9. Як виконати експортування файлів, у які формати можна експортувати 

файли Illustrator? 

10. Як підключити панель інструментів? 

11. Як підключити/закрити необхідні палітри? 

12. Як виконати налаштування «по замовчанню» робочого простору? 

13. Як наблизити/віддалити об’єкти на екрані? 

14. Як побачити об’єкти на екрані у певному масштабі? 

15. Як показати/сховати лінійки? 

16. Як показати/сховати напрямні? 

17. Як повернути/заблокувати напрямні? 

18. Як змінити колір напрямних та сітки? 

19. Як включити/виключити сітку? 

20. Як включити/виключити прив’язку до сітки; прив’язку до точки? 

21. Що таке «швидкі» напрямні? Як ними користуватись? 

22. Як встановити (змінити) нуль координат? 

23. Які існують інструменти виділення, чим вони відрізняються між собою? 

24. Як видалити будь-який об’єкт? 

25. Як видалити/додати вузол? 

26. Як змінити тип/товщину/колір лінії? 

27. Як змінити тип та розмір кінців ліній? 

28. Як змінити в необхідному місці ширину контуру будь-якого об’єкта? 

29. В яких одиницях вимірюється товщина лінії? 

30. Як встановлюється/знімається масштабування товщини лінії? 

31. Як змінити масштаб штрихових, штрих-пунктирних ліній? 

32. Як створити хвилясту лінію? 

33. Як створити спіраль за (проти) годинниковою стрілкою? Встановити 

кількість витків спіралі та їх щільність? 

34. Як створити відблиск та налаштувати його кольори? 
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ПРАКТИЧНА РОБОТА 2 

КОМПОЗИЦІЯ НА ОСНОВІ ГЕОМЕТРИЧНИХ ФІГУР, 

СИМВОЛІВ, ПЕНЗЛІВ 

Мета роботи: навчитися умовно поділяти зображення на графічні 

примітиви, знаходити оптимальний шлях виконання зображення; закріпити 

навички роботи з командами трансформації (Move, Rotate, Reflect, Shear тощо). 

Завдання роботи: створити різні види ліній, прості геометричні фігури; 

навчитися змінювати загальний вигляд фігури із застосуванням масштабування/ 

скосу/зсуву/обертання, інструментів деформації; створити двох звірят із простих 

геометричних фігур. 

Хід виконання роботи: 

1. Створити новий документ з властивостями: формат – А3, розташування 

– горизонтальне, Document Color Mode – CMYK. 

2. Включити лінійки робочої зони. 

3. Призначити за початок координат лівий верхній кут аркуша. 

4. Намалювати композицію на основі простих геометричних фігур, 

розфарбувати всі елементи композиції. Приклад виконання роботи наведено на 

рисунку 13. 

5. На рисунку обов’язково застосувати: 

– інструменти палітр Pathfinder, Align, Transform (наприклад, для 

створення, вирівнювання та розподілу будь-яких елементів відносно сторінки та 

між собою); 

– лінійний та радіальний градієнт до окремого об’єкту та до групи 

об’єктів (сонечко, хмаринки, озеро, загорожа, квіти на дереві, дахи будинків); 

– ефекти підменю Distort&Transform (дерева, квіти, хвилі тощо); 

– виконати відповідну деформацію, трансформацію, дублювання 

об’єктів, застосувати прозорість; 

– створити групи зображень за зручністю користування; 

– створити власні символи з елементів зображення; 

– створити два квітучих дерева: квіти на першому – з використанням 

символів, на другому – з використанням пензлів; 
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– створити інші елементи зображення за допомогою пензлів, змінивши їх 

налаштування, створивши власні каліграфічні, дискретні, об’єктні та 

декоративні пензлі. 

6. Створити  різні  види  квітів,  використовуючи  ефекти  підменю 

Distort&Transform (рис. 12). 

7. Зберегти зображення з розширенням *.аі, *.eps, *.jpg. 

Теоретичні відомості: 

Переміщення, поворот, віддзеркалення, масштабування, зсув об’єктів 

забезпечується командою Transform (ПКМ на відповідному об’єкті), рис. 6. 

У контекстному вікні вказуються значення трансформації. Натиснення ОК 

призводить до трансформації об’єкта, натиснення Copy — до трансформації 

об’єкта-дубліката. Наступне натиснення комбінації клавіш Сtrl+D дозволить 

дублювати об’єкт за попередньо встановленими характеристиками, що 

є зручним при побудові простих масивів. Групування/розгрупування об’єктів 

забезпечується командою Group (Object→Group/Ungroup) або через ПКМ. 

 

Рисунок 6 — Команди трансформації через ПКМ 

Для об’єднання/вирізання та інших дій над об’єктами використовується 

палітра Pathfinder, для вирівнювання об’єктів та їх розподілу використовується 

палітра Align, рис. 7. Увімкнувши додаткові опції палітри Align (або за 

допомогою опції на панелі Властивостей об’єктів) можна налаштувати 

властивості вирівнювання та розподілу: вирівнювання об’єктів (розподіл) між 

виділеними елементами або відносно формату сторінки. 
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Рисунок 7 — Палітри Pathfinder та Align 

Встановлення точних геометричних розмірів, розташування, повороту/ 

деформації зсуву для об’єктів здійснюється за допомогою палітри Transform. 

Трансформування можна робити для фігури окремо або трансформувати разом 

з фігурою всі її атрибути, тобто товщину обведення, ефекти, заливання у вигляді 

узорів, рис. 8. 
 

 

 

Рисунок 8 — Палітра Transform та її налаштування 

Зміна порядку малювання об’єктів (їх накладання) відбувається через 

натиснення ПКМ на об’єкті та вибору команди Arrange→відповідна команда 

переміщення. Команда Arrange застосовується тільки до виділених об’єктів. 

Створення символів. Символи можуть бути створені з будь-яких об’єктів, 

крім діаграм: прості та складені контури, текстові об’єкти, імпортовані растрові 

зображення, градієнтні сітки та групи об’єктів. Для занесення створеного 

символу в базу палітри Symbols необхідно виділити об’єкт, а потім перемістити 

об’єкт в палітру або натиснути кнопку New Symbol на палітрі або в меню палітри. 
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Для розміщення символів в документі існує два способи: перший — розміщення 

одного екземпляру символу, шляхом перенесення виділеного об’єкту з палітри 

Symbols на сторінку документа; другий — розміщення сукупності екземплярів 

символів, використовуючи інструменти групи Symbol Sprayer Tool (доступ до 

параметрів налаштування шляхом подвійного кліку ЛКМ), рис. 9. 
 

 

 

 

Рисунок 9 — Інструменти групи Symbol Sprayer Tool та їх налаштування 

Створення пензлів. Інструмент Paintbrush імітує, в деякій мірі, особливості 

малювання пензлем. Мальовані штрихи програма переводить у векторні об’єкти, 

які можна редагувати. Налаштування пензлів — подвійний клік ЛКМ на 

інструменті PaintBrush Tool. 

В палітрі Brushes, яка викликається Window→Brushes, доступно п’ять 

типів пензлів: 

1) calligraphic (каліграфічний) – створює штрихи, які нагадують письмо 

широким пером; 

2) scatter (дискретний) – розміщує (розпиляє) копії об’єктів вздовж 

траєкторії; 

3) art (художній) – створює штрихи, шляхом розтягування вздовж 

траєкторії будь-якого зображення; 

4) bristle (пензлі з щетини) – імітують роботу пензлями з щетини; 

5) pattern (декоративний) розміщує вздовж траєкторії серію окремих 

декоративних елементів (кількістю до чотирьох, а саме зразки для сторони, для 

зовнішнього/внутрішнього кутів, для країв контуру). 
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Створення нового пензля, аналогічно до створення символів, палітра 

Brushes→New Brush, але параметри налаштування можуть відрізнятися залежно 

від типу створюваних пензлів. 

Створення декоративного пензлю є більш складним порівняно з іншими 

типами пензлів. Основні налаштування та блок присвоєння різним частинам 

контуру декоративних елементів знаходяться у вікні Pattern Brush Option, яке 

викликається подвійним кліком ЛКМ на палітрі Brushes. 

Для створення нового декоративного пензлю, кожний декоративний 

елемент заноситься в палітру Brushes, шляхом його перетягування при 

натиснутій клавіші Alt (рис. 10): перший сектор для зовнішнього кута, другий 

і третій — для сторін, четвертий — для внутрішнього кута, п’ятий, шостий — 

для закінчення та початку контуру. Створений декоративний контур можна 

конвертувати у простий векторний об’єкт, який піддається редагуванню 

інструментами групи Перо, для цього виділяють контур і виконують Object→ 

Expand (Expand Appearance). 
 

 
Рисунок 10 — Створення нового декоративного пензля 
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 Для деформування та створення цікавих ефектів 

використовують ефекти підменю Distort&Transform 

меню Effect. Для редагування/відключення/видалення 

ефектів використовується палітра Appearance (рис. 11). 

Ефекти можна застосовувати окремо для заливання та 

окремо для обведення фігури. Приклади застосування 

ефектів наведено на рисунку 12. 

 

 

а 
 

 

б 

Рисунок 11 — Палітра Appearance: а – ефект до обведення включений; 

б – ефект до обведення виключений 
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Ефекти: Zig Zag; Pucker&Bloat; Roughen 

 

 

Ефект Transform 

 

Рисунок 12 — Приклад застосування ефектів підменю Distort&Transform 



 

 

Рисунку 13 Приклад виконання практичної роботи 2 

7
9
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Пояснення до рисунку 13: 

1 – використання інструменту Pen Tool; 

2 – використання палітр Pathfinder, Align, Transform; 

3 – використання інструменту деформації Bloat Tool; 

4 – використання ефектів підменю Distort&Transform; 

5 – створення візерунку; 

6 – створення масиву: переміщення, обертання; 

7 – використання палітр Stroke, Appearance, Brushes; 

8 – використання палітри Symbols, групи інструментів Symbol Sprayer Tool; 

9 – використання палітри Brushes; 

10 – використання палітри Transform, інструментів Shear Tool, Scale Tool; 

11 – використання палітри Gradient. 

 

Контрольні запитання усного звіту: 

1. Як побудувати фігуру заданого розміру? 

2. Як дізнатися розмір фігури? Як змінити розміри фігури? 

3. Як виконати заокруглення кутів фігури певним радіусом? 

4. Як змінити кут загострення двох кривих, що сходяться в одній точці? 

5. Як побудувати фігуру із заокругленими кутами? 

6. Як виділити частину фігури? 

7. Як сформувати дзеркальне відображення об’єкту по вертикалі 

(горизонталі), під певним кутом? 

8. Як виконати дублювання об’єкту? До яких команд можна застосувати 

дублювання? 

9. Як скопіювати, перемістити об’єкт в межах аркушу, повернути об’єкт на 

певний кут? Як виконується зсув об’єкту? 

10. Як швидко повернути об’єкт на 450, 900? 

11. Як встановити налаштування інструментів деформації фігур? 

12. Як вирівнюються об’єкти між собою? 

13. Як вирівняти об’єкт по центру сторінки? 

14. Як розташувати об’єкти на однаковій відстані один від одного? 

15. Як зафарбувати об’єкт? 

16. Як змінити колір контуру об’єкта? 
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17. Як створити додаткові контури об’єктів? 

18. Як зафарбувати об’єкт з параметрами: колір 100%; колір 15%? 

19. Як створити/редагувати декоративний пензлик? 

20. Як створити/відредагувати символ? 

21. Як виконати переміщення дублікату об’єкту на певну відстань? 

22. Як здійснити переміщення об’єктів в групі? 

23. Як розподілити/вирівняти об’єкти між собою/відносно робочої області? 

24. Як виконати одночасне пропорційне трансформування фігури/текстури/ 

обведення? 
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ПРАКТИЧНА РОБОТА 3 

РОБОТА З ТЕКСТОМ. КАЛІГРАМА 

Мета роботи: набуття навичок роботи з текстом: зміна властивостей, 

стилізація, деформація тексту, створення каліграми. 

Завдання роботи: виконати налаштування тексту (кегль, гарнітура, 

висота/ширина); створити перетікання текстових блоків різних форм; застосу- 

вати до тексту ефекти стилізації; деформацію; створити каліграму. 

Хід виконання роботи: 

1. Створити новий документ з властивостями: формат – А4, розташування 

– вертикальне, Document Color Mode – CMYK. 

2. Включити лінійки робочої зони. 

3. Призначити за початок координат лівий верхній кут аркуша. 

4. Нанести текст, розташувавши його довільно (в межах формату). 

Приклад виконання роботи наведено на рисунку 21: 

– різним кеглем, інтерліньяжем, зі зміною висоти/ширини літер, 

зміщенням окремих літер по вертикалі вверх/вниз; 

– вздовж кривої, вздовж контуру об’єкта, в об’єкт; 

– під довільним кутом, вертикальний, вертикальний вздовж кривої; 

– із створенням додаткових контурів. 

5. Створити градієнтне заливання: загальне, часткове, багаточастотне з 

використанням мінімум трьох кольорів, відмінних від чорного і білого. 

6. Застосувати всі ефекти стилізації (Stylize) та деформації до тексту та 

додаткових контурів тексту. 

7. Нанести текст з розміщенням в ряди та колонки. 

8. Створити обтікання фігури текстом. 

9. Створити текст із зв’язаними блоками (перетікання тексту). 

10. Створити каліграму; об’єкт для каліграми обрати довільно. Приклад 

виконання каліграми наведено на рисунку 20. 

11. Зберегти зображення з розширенням *.аі, *.eps, *.jpg. 
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Теоретичні відомості: 

Для набору тексту, написані тексту по кривій та всередині об’єктів 

використовується панель інструментів Type Tool, рис. 14. 

 

 

 

 

– інструмент «Текст»; 

– інструмент «Текст в області»; 

– інструмент «Текст по контуру»; 

– інструмент «Вертикальний текст»; 

– інструмент «Вертикальний текст в області»; 

– інструмент «Вертикальний текст по контуру»; 

– інструмент «Зміна символів». 

Рисунок 14 — Панель інструментів Type Tool 

Всі операції з текстом, щодо форматування виконуються за допомогою 

палітр Character, Paragraph, Character/Paragraph Styles, Tabs, які викликаються 

через підменю Type меню Window (рис. 15). Тут можна знайти налаштування 

кегля, інтерліньяжу, кернінга, зміни висоти та ширини літер, зміну відстані від 

основної лінії тексту, напрямок тексту, поворот літер на певний кут. 

Вирівнювання тексту, а також роботу з абзацними відступами забезпечує палітра 

Paragraph. Стилі для оформлення символів та абзаців дозволяють автомати- 

зувати роботу на текстом. 

Рисунок 15 — Палітри Character, Paragraph, Character/Paragraph Styles 
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Для роботи з градієнтами призначена палітра Gradient та інструмент 

Gradient Tool. Градієнт можна застосовувати, як для заливання, так і до 

обведення. Існують три типи градієнту: лінійний, радіальний, довільний. На 

палітрі Gradient доступні налаштування: позиція конкретного кольору, 

прозорість, кут нахилу тощо (рис. 16). 
 

  

Рисунок 16 — Палітра Gradient та налаштування параметрів градієнту 

Поділ тексту на ряди та колонки виконується командою меню Type→Area 

Type Options. Обтікання текстом об’єктів — Object→Text Wrap→Make (Тext Wrap 

Options). Для створення перетікання (зв’язування) текстових блоків: виділити 

об’єкт з нанесеним текстом, ЛКМ натиснути на "+", вказати наступний об’єкт. 

Створення додаткових контурів та заливань виконується за допомогою палітри 

Appearance. 
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б 

Рисунок 17 — Налаштування тексту в області: а – палітра Area Type Options; 

б – налаштування відстані обтікання від об’єкту до тексту 
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Декоративне заливання. Правильно створюючи елементи заливання, 

можна імітувати широкий спектр поверхонь, матеріалів тощо. Елементами 

заливання не можуть бути: об’єкти-маски, об’єкти з градієнтами, градієнтною 

сіткою, декоративною заливкою, декоративні пензлі, растрові зображення, 

діаграми. Елементи декоративної заливки розміщуються зліва направо і знизу 

вверх, а елементи декоративного пензля — вздовж контуру. Для створення нової 

заливки, виділений елемент переносять в палітру Swatches (для заміни зразка 

натискають Alt) або на палітрі обрати New Swatch. 

Трансформування об’єктів. Існують певні особливості при трансфор- 

муванні об’єктів з декоративними заливками, ефектами, декоративними 

пензлями тощо. Для цього в палітрі Transform доступні наступні команди: 
 

 

– масштабування контуру та ефектів; 

– масштабування лише об’єктів; 

– масштабування тільки декоративної заливки; 

– масштабування всього. 

Каліграма, з одного боку, це графічна загадка, яка стимулює образне 

мислення, розвиває спостережливість і вміння концентруватися. А з іншого 

цікаве дизайнерське рішення в оформленні графічного матеріалу. Для створення 

каліграми текстову інформації розміщують вздовж певного контуру або 

всередині геометричної фігури, або шляхом деформування безпосередньо самого 

текстового напису. Деформування виконується за допомогою вибору алгоритму 

Make Envelope на панелі налаштувань інструменту Type Tool або Object→ Envelope 

Distort. Алгоритм Make With Warp виконує деформування за стандартними 

профілями; Make With Mesh — за власною формою, яка формується на основі 

сітки, рис. 18. На рисунку 19 наведені палітри, за допомогою яких створюються 

та редагуються каліграми. 
 

 
 

 

Рисунок 18 — Вибір алгоритму для деформування тексту на панелі налаштувань 
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Рисунок 19 — Палітри, за допомогою яких створюються та редагуються каліграми: 

а – налаштування деформування за стандартними профілями; б – доступні профілі для 

деформування; в – налаштування сітки для власної форми деформування; г – палітра 

редагування Envelope Warp; д – палітра налаштувань відображення деформування Envelope 

Options; е – редагування сітки деформації за власною формою 
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Рисунок 20 — Приклад виконання каліграми (Початок) 
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Рисунок 20 — Приклад виконання каліграми (Закінчення) 
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Рисунок 21 — Приклад виконання практичної роботи 3 (Початок) 
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Рисунок 21 — Приклад виконання практичної роботи 3. 

Застосування ефектів до тексту (Закінчення) 
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Контрольні запитання усного звіту: 

1. Як створити лінійний, відцентрований; загальний, частковий, довільний 

градієнт? 

2. Як застосувати градієнт до тексту? 

3. Як змінити центр градієнту? 

4. Як згрупувати/розгрупувати (об’єднати) об’єкти? 

5. Як виконати напис по кривій та встановити відступ від кривої? 

6. Як зв’язати текстові блоки між собою? 

7. Як виконати перетікання тексту у блок довільної форми? 

8. Як змінити/замінити/видалити ефект застосований до тексту? 

9. Як розфарбувати літеру одночасно у різні кольори? 

10. Як виконати обтікання фігури текстом та налаштувати відстань від 

тексту до фігури? 

11. Як змінити ширину/висоту символу? 

12. Як встановити відступи перед та після абзацу? 

13. Як перевести текст в криві? 

14. Як виконати переміщення/поворот/деформацію символів в слові без 

переведення в криві? 

15. Як виконати деформацію тексту по заданому контуру? 

16. Як створити каліграму? 

17. Як імітувати об’ємний текст? 

18. Як застосувати декілька обводок до тексту? 

19. Як виконати скруглення кутів для символів? 

20. Як розділити абзац тексту на рядки та стовпці? 

21. В чому різниця між рядковим текстом та текстом у параграфі? 

22. Як створити вертикальний текст, текст під кутом? 

23. Як змінити характеристики тексту: колір, кегль, гарнітуру, 

інтерліньяж? 

24. Як створити тінь від об’єкту? Як змінити колір тіні? 

25. Як виконати зміщення окремих літер вище/нижче основної лінії? 
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ПРАКТИЧНА РОБОТА 4 

ТРАСУВАННЯ РАСТРОВОГО ЗОБРАЖЕННЯ 

Мета роботи: набуття навичок роботи з шарами, трасуванням растрового 

зображення. 

Завдання роботи: виконати трасування растрового зображення відповідно 

до варіанту. 

Хід виконання роботи: 

1. Створити новий документ з властивостями: формат – А4, розташування 

– вертикальне, Document Color Mode – CMYK. 

2. Відповідно до обраного варіанту растрового зображення (табл. 1) 

виконати автоматичне трасування зображення, розфарбувати малюнок. 

3. Приклад виконання роботи наведено на рис. 10–11. 

4. Зберегти зображення з розширенням *.аі, *.eps, *.jpg. 

Теоретичні відомості: 

Вставка  растрового  зображення  виконується  командою  File→Place. 

Блокування (розблокування) зображення: Object→Lock Selection (Unlock All). 

Контролювати растрові зображення можна за допомогою палітри Links, на 

якій відображається інформація про: колірний простір, роздільну здатність, 

місце розміщення, формат файлу. Зв’язані (лінковані) зображення можна: 

вбудувати, трасувати, обрізати, оновлювати, у випадку внесення змін у 

початковий файл . 

 

 

 

Лінковане 

зображення, 

оновлення 

доступне. 

При 

збереженні 

макету 

обов’язково 

необхідно 

передавати всі 

лінковані 

зображення. 

 

 

 

 

 

 

Вбудоване 

зображення, 

оновлення не 

доступне. 

При 

збереженні 

макету 

збільшується 

об’єм файлу. 
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Трасування. Трасування зображень виконується шляхом вибору налашту- 

вань команди Object→Image Trace або шляхом виділення зображення та вибору 

відповідних налаштувань на палітрі Image Trace (меню Window), рис. 20. 

 

Рисунок 20 — Палітра налаштування трасування растрового зображення Image Trace 

Для редагування контуру, як правило, використо- 

вується інструмент Pen Tool та команди Add/Delete/ 

Convert Anchor Point Tool (додати/видалити/змінити 

точку). 

Створення шарів. Шари необхідні для більш гнучкої роботи з окремими 

об’єктами. Кожен новий документ за замовчанням містить один шар з ім’ям 

Layer 1. Кількість створених користувачем шарів або підшарів не обмежується. 

В нижній частині палітри Layers, що управляє шарами, є відповідні 

піктограми для створення нового шару, підшару (з ім’ям та параметрами, 

прийнятими за замовчанням), видалення шару, створення маски. Зміна 

властивостей шарів – подвійний клік ЛКМ на відповідному шарі, зокрема 

встановлюється можливість виведення на друк. 

Основні функції шарів: просте керування (виділення, групування, 

переміщення, виключення/відображення) окремими об’єктами, особливо коли 
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ілюстрація складна, об’єктів багато, вони перекривають один одного; 

перенесення атрибутів (властивостей) оформлення між шарами; керування 

напрямними; створення складних зображень, використовуючи ієрархічність 

(об’єкти, що знаходяться на підшарах приймають параметри шару, до якого 

відносяться); ручне трасування контуру (рисунок 21). 
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Рисунок 21 — Управління шарами: а – палітра Layers; б – доступні налаштування для 

шарів; в – налаштування вигляду палітри Layers 

Швидке заливання контуру. Для заливання частин складених об’єктів 

різним кольором, а також контурів об’єктів різним кольором, візерунком або 

градієнтом застосовується інструмент Live Paint Bucket (швидке заливання). 

Для створення групи об’єктів швидкого заливання необхідно: виділити один 

або декілька контурів, складених контурів або обидва і виконати одну з таких 

дій: обрати Object→ Live Paint→Make або обрати інструмент Live Paint Bucket 

 на панелі інструментів, налаштування — подвійний клік ЛКМ на інструменті 

(рис. 22, а). Групи об’єктів, що створюються при цьому, редагуються частковим 

виділенням або шляхом розбиття на окремі фігури Object→Expand→Ungroup 

(рис. 22, б). Приклади використання інструменту представлені на рис. 23. 

Для замкнення контуру необхідно виділити дві крайні крапки при 

натисненні клавіші Shift, потім виконати Object→Path→Join або клік 

ПКМ→Join. 
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Рисунок 22 — Використання швидкого заливання: а – палітра інструменту Live Paint 

Bucket; б – розбиття утворених груп об’єктів при швидкому заливанні 

 

 

Рисунок 23 — Приклад використання інструменту Live Paint Bucket 
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Таблиця 1— Варіанти завдань для виконання практичної роботи 4 
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Продовження таблиці 1 
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Продовження таблиці 1 
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Продовження таблиці 1 
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Закінчення таблиці 1 
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Рисунок 23 — Приклад виконання роботи (варіант 8) 
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Рисунок 23 — Приклад виконання роботи (варіант 20) 
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Контрольні запитання усного звіту: 

1. Як заблокувати об’єкти? 

2. Як виділити об’єкти з однаковими характеристиками? 

3. Як вирізати один об’єкт з іншого? 

4. Яка послідовність створення нового шару? 

5. Яким чином можна включати/виключати шари? 

6. Чим характеризується кожен шар? 

7. Яким чином можна зробити шари невидимими? 

8. Як перенести об’єкти з одного шару в інший? 

9. Як виконати одночасне пропорційне трансформування фігури/текстури/ 

обведення? 

10. Як вставити об’єкт растрової графіки в файл Illustrator? 

11. Що таке трасування? Як змінюються параметри трасування? 

12. Як створити свій стиль трасування? 

13. Як зафарбувати об’єкт, що має відкриті контури? 

14. Як замкнути контури? 

15. Як розрізати контур? 

16. Як налаштувати інструмент Live Paint Bucket? 

17. Як розібрати суцільний об’єкт? 

18. Як виконати трасування з виділенням чіткої кількості кольорів? 

19. Як вбудувати растрове зображення? 

20. Як оновити растрове зображення, у випадку його зміни у програмі 

растрової графіки? 
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ПРАКТИЧНА РОБОТА 5 

СТВОРЕННЯ ОРИГІНАЛ-МАКЕТУ БИРКИ 

Мета роботи: створення дизайну навісної фігурної бирки засобами 

програми Adobe Illustrator. 

Завдання роботи: створити оригінал-макет бирки та підготувати її до 

виготовлення офсетним способом друку. 

Хід виконання роботи: 

1. Формат бирки, фарбовість, вид та кількість додаткових елементів 

оформлення видання студент обирає самостійно, враховуючи дані таблиці 2. 

При розробці дизайну, врахувати вид задруковуваного матеріалу. 

2. Навісна фігурна бирка має складатися з кількох частин, їх кількість 

студент обирає самостійно, мінімальна кількість — дві. У таблиці 2 вказано 

основну форму для бирки, для додаткових частин бирки студент обирає форму 

самостійно. 

3. Обов’язкова інформація, яка має розміщуватися на бирці: 

– інформація про виробника (реквізити, телефон, адреса інтернет-сайту); 

– значки по догляду за виробом (підпорядковані єдиному стандарту 

і трактуються в усіх країнах світу однаково); 

– склад тканини/матеріалу; 

– країна і дата виробництва; 

– логотип компанії; 

– штрих-код. 

4. Запропонувати форму отвору та спосіб кріплення бирки до виробу 

(пластиковий тримач, стрічка (тасьма), мотузка (шпагат)). 

5. Зберегти роботу з розширенням *.аі, *.eps, *.jpg. 

Теоретичні відомості: 

Важливою деталлю для маркування товару, яка підкреслює стиль, 

індивідуальність і якість товару є картонні бирки. Наявність бирки (ярлика/ 

етикетки) характеризує серйозне ставлення виробників до продукції. Завдяки 

унікальному дизайну бирки, можна виділити товар на магазинній полиці серед 

конкурентних товарів. Навісні бирки широко застосовуються в легкій 

промисловості і не тільки. 
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Бирки (ярлики/етикетки) давно стали звичними для усіх атрибутами 

товару. Виготовлені, як правило, з паперу, картону або пластика, вони, окрім 

інформаційної функції, грають дуже важливу рекламну роль. Найчастіше на них 

розміщують дані про компанію-виробника, подробиці про товар, такі як ціна, 

склад, особливості догляду/експлуатації та іншу важливу для покупця 

інформацію, наприклад, про знижки або акції. 

В умовах великої конкуренції на сучасному ринку, виготовлення бирок 

і ярликів стало однією з важливих складових просування самого виробу. Це 

пояснюється тим, що, окрім інформативного навантаження, вони несуть ще 

і естетичне, тобто приваблюють споживача. 

Часто, в якості задруковуваних матеріалів для бирок, використовується 

дизайнерський папір, картон, різні види пластику. Тому при підготовці оригінал 

макетів, слід звернути увагу, на характеристику задруковуваного матеріалу. 

Адже, явно виражена фактура матеріалу унеможливлює нанесення дрібних 

штрихових та растрових елементів, відповідно їх необхідно уникати при 

створенні дизайну бирки, і надавати перевагу, товстим штрихам та плашкам 

невеликої площі. 

У випадку використання прозорих або тонованих в масі основ, необхідно 

забезпечити максимальний контраст та читабельність інформації. Для цього, 

можна створювати підклад білою фарбою або використовувати криючі пантонні 

кольори на противагу тріадним кольорам. Для створення пантону на палітрі 

Swatch Options необхідно перемикнути Color Type на Spot Color, по замовчу- 

ванню створюється тріадний колір Process Color. За допомогою цієї палітри 

можна відредагувати колір та змінити його тип, рис. 24. 
 

 

 
Колір для міток 

суміщення Process Color 

 

 

 

 
 

Spot Color 

 

 

 

 

Рисунок 24 — Створення та редагування зразків кольору 
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Колір для міток суміщення містить по 100 % тріадних фарб: С 100 %, 

М 100 %; Y 100 %, K 100 %, тому його необхідно використовувати за 

призначенням, тобто для міток суміщення, обрізки, фальцювання. 

При підготовці векторного оригінал-макету необхідно виконувати трепінг. 

Трепінг реалізується шляхом задання певної товщини контурам об’єктів для 

попередження утворення зазорів у ділянках з різним кольором, у випадках 

значного несуміщення. Необхідно пам’ятати, що для текстової інформації 

чорного кольору (Black 100 %), яка розміщується на кольоровому тлі, як 

правило, виконується трепінг накладанням. У випадку використання неоднорід- 

ного фону в якості підкладу під текст чорного кольору, необхідно виконувати 

вирізання тексту з тла, для того щоб текст був однорідним або додавати до 

чорного кольору тексту кольорову складову, що забезпечить насиченість та 

перекриття кольору тла; або виконувати трепінг накладання для обводки. 

Приклади налаштування трепінгу наведено у таблиці 2. Трепінг встановлюється 

на палітрі Attributes (меню Window). Для візуального контролю трепінгу необхідно 

перемикатися між режимами перегляду меню View→Preview/Overprint. 

Таблиця 2 — Встановлення та налаштування трепінгу 
 

Режим перегляду View→Preview Режим перегляду View→Overprint 

 

 

Встановлено 

трепінг 

для заливки 

накладанням; 

вирізання 

пурпурового 

квадрату з голубої 

фарби 

не відбувається 

 

 

Встановлено трепінг 

для обводки 

накладанням; 

вирізання 

пурпурового 

квадрату з голубої 

фарби відбувається, 

але розмір 

зменшений на 

товщину обводки 

 

 

При оверпринті, 

кольори 

друкуються 

поверху, тобто 

накладанням, тому 

на відбитку 

отримаємо колір, 

який формується 

двома іншими 

 

 

В такому випадку 

трепінгу, 

на відбитку в місці 

накладання фігур 

отримаємо колір, 

відповідно до файлу 

(пурпуровий); 

накладання обводки 

дозволить уникнути 

проблем при 

суміщенні 
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Продовження таблиці 2 
 

 

 

Палітра контролю кольороподілу та використаних фарб у макеті. На палітрі 

відображаються всі фарби, які використовуються у макеті 

 

 

Перегляд макету при відключені пурпурової фарби: при оверпринті вирізання по тлу 

(голуба фарба) відсутнє; коли оверпринт не встановлено для заливання об’єкту, відповідно 

по тлу буде вирізання по формі об’єкту 

 

 

 

 

 

 

 

 

Встановлено оверпринт для обводки тексту, 

товщиною 0,05 пт; відповідно вирізання 

у тлі відбувається тільки для заливки тексту, 

а оверпринт для обводки дозволяє вирішити 

проблеми несумішення 

Встановлено оверпринт для заливки тексту; 

відповідно вирізання у тлі не відбувається, 

чорна фарба друкується накладанням. 

Рекомендовано такий вид трепінгу для 

тексту дрібних гарнітур, штрихових 

зображень, штрихкодів, які розміщуються 

на сумішевому кольоровому тлі (більше 

ніж у дві фарби) 
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Візуалізація оверпринту для чорного кольору (100 % Black), який розміщено на яскравому 

неоднорідному тлі накладанням. Чорний колір, в такому випадку, виглядає нерівномірно: 

на темних кольорах тла темніше, а на світлих — більш світлий чорний 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Коректне зберігання оригінал-макету виконується шляхом збирання всіх 

складових макету: зображень та шрифтів. Збирання виконується за допомогою 

палітри File→Package. 

 

 

 

 

 

 

 

Візуалізація оверпринту для обводки тексту чорного кольору (100 % Black), який розміщено 

на яскравому неоднорідному тлі накладанням. Неоднорідність чорного кольору для 

обводки, в такому випадку, є непомітною, але функцію суміщення виконує. Для заливання 

тексту оверпринт не встановлено, тому відбувається вирізання яскравого тла під чорним 

текстом, тому насиченість тексту виглядає рівномірно та однорідно 

Закінчення таблиці 2 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Палітра Package  Зібрані файли 
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Таблиця 3 — Варіанти завдань для виконання практичної роботи 5 

№ 

п/п 
Виріб 

Основна форма 

для бирки 
Задруковуваний матеріал 

1. Головний убір Капелюх 
Тонований дизайнерський 

картон 

2. Парфуми 
Форма флакону 
для парфумів 

Прозорий пластик 

3. Шкільний ранець Ранець Картон крейдований 

4. Взуття Бик 
Фактурний дизайнерський 

картон 

5. Шкіряні рукавички Рукавичка Металізований пластик 

6. Шоколадні цукерки Букет Папір крейдований 

7. Мило ручної роботи Квітка Тонований офсетний папір 

8. Ювелірні вироби Птах 
Фактурний дизайнерський 

картон 

9. Молодіжний рюкзак Валіза Картон крейдований 

10. Спортивний костюм Пантера Картон 

11. Чоловічий гаманець Дракон Пластик 

12. Годинник Сова Картон крейдований 

13. 
М’яка дитяча 
іграшка 

Динозавр Картон крейдований 

14. Жіноча сумка Крокодил 
Фактурний дизайнерський 

картон 

15. Ковдра Вівця 
Фактурний дизайнерський 
картон 

16. 
Дитяча постільна 

білизна 
Дитяче ліжко Тонований крейдований папір 

17. Зимова куртка Ведмідь Картон крейдований 

18. Джинси Штани Картон тонований крейдований 

19. 
Подарунковий набір 

косметики 
Туба 

Фактурний дизайнерський 

картон 

20. 
Дитячий зимовий 

комбінезон 
Сніговик 

Картон крейдований, пластик 

прозорий 

21. Світшот Квітка 
Картон крейдований, пластик 

прозорий 

22. Парасолька дитяча Метелик Пластик 

23. 
Дитяча пластикова 

іграшка 
Вантажівка Картон крейдований 

24. Зефір Хмаринка 
Фактурний дизайнерський 
картон 

25. Скатертина Будинок Тонований офсетний папір 
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Приклади виконання практичної роботи 5 
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Контрольні запитання усного звіту: 

1. Як коректно зберегти оригінал-макет? 

2. Як перевести шрифти в криві? 

3. Як встановити трепінг накладанням для заливки/обводки? 

4. Як встановити трепінг вирізанням? 

5. Як включити режим перегляду трепінгу? 

6. Як створити пантонний колір? 

7. Як редагувати колір? 

8. Як тріадний колір конвертувати у пантонний? 

9. Як виконати одночасне пропорційне трансформування фігури/текстури/ 

обведення? 

10. Як вставити об’єкт растрової графіки в файл Illustrator? 

11. Як раструвати векторний об’єкт? 

12. Як виконати контроль наявних фарб у макеті? 

13. Як розмістити текст по траєкторії/в фігурі? 

14. Яке призначення кольору суміщення? 

15. Як встановити трепінговий контур накладанням? 

16. Як зробити змінну товщину контуру? 

17. Як розібрати об’єкт? 

18. Як змінити колірний простір документу? 
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ПИТАННЯ ДЛЯ САМОКОНТРОЛЮ. РАСТРОВА ГРАФІКА 

 

1. Як створити новий документ? 

2. Як створити дублікат документу? 
3. Як змінити властивості створеного документу? 

4. Як встановити параметри колірного охоплення? 

5. Які дії необхідно виконати для збереження файлу? 

6. Які типи файлів допустимі для відкриття? 

7. Які типи файлів допустимі для збереження? 
8. Як підключити панель інструментів? 

9. Як підключити/закрити необхідні палітри? 

10. Як наблизити/віддалити об’єкти на екрані? 

11. Як побачити об’єкти на екрані у певному масштабі? 

12. Як показати/сховати лінійки? 

13. Як показати/сховати/заблокувати направляючі? 

14. Як встановити (змінити) нуль координат? 

15. Як виділити/видалити будь-який об’єкт? 

16. Види інструментів виділення? 

17. Як зберегти/завантажити виділення? 

18. Як змінити показники виділення? 

19. Як віддзеркалити будь-який об’єкт? 

20. Як виконати дублювання/транформування об’єкту? 

21. Як скопіювати, перемістити об’єкт в межах аркушу, повернути об’єкт 

на певний кут? 
22. Як виконується зсув об’єкту? 

23. Як визначити розмір об’єкта? 

24. Як змінити порядок накладання об’єктів? 

25. Як вирівнюються об’єкти між собою? 

26. Як вирівняти об’єкт по центру сторінки? 

27. Як створити колір з заданими показниками? 

28. Як зафарбувати об’єкт? 

29. Види інструментів зафарбування об’єктів? 

30. Як змінити розмір інструментів зафарбування? 

31. Як визначити показники кольору? 

32. Види інструментів видалення зображення? 
33. Як створити додатковий контур об’єктів? 

34. Як перетворити векторний контур у виділення? 

35. Як створити лінійний, відцентрований; циліндричний, пірамідальний, 

конусоподібний градієнт? 

36. Як створити багатоколірний градієнт? 

37. Як змінити колір у створеному градієнті? 
38. Як застосувати градієнт для тексту? 

39. Як згрупувати/розгрупувати (об’єднати) об’єкти? 
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40. Як заблокувати об’єкти? 

41. Яка створити новий шар? 
42. Яким чином можна включати/виключати шари? 

43. Чим характеризується кожен шар? 

44. Яким чином можна зробити шари невидимими? 

45. Як об’єднати/видалити/дублювати шари? 

46. Як змінити прозорість шару/зображення? 

47. Як створити групу шарів? 

48. Як встановити режим накладання шарів відмінний від Normal? 

49. Як створити вертикальний текст, текст під кутом? 

50. Як змінити характеристики тексту: колір, кегль, гарнітуру, 

інтерліньяж? 
51. Як виконати деформування тексту? 

52. Як вставити растрове зображення у текст? 

53. Як створити тінь від об’єкту? Як змінити колір тіні? 

54. Як створити/змінити опуклість об’єкту? 

55. Як створити/редагувати/зафарбувати векторний контур? 

56. Як створити/застосувати візерунок? 

57. Як здійснити кадрування зображення? 

58. Як видалити шуми, подряпини? 

59. Як здійснити клонування частини зображення? 

60. Як позбутися муару? 
61. Як підвищити різкість зображення? 

62. Призначення команди Levels? 

63. Які команди призначені для корегування яскравості/контрасту? 

64. Які команди призначені для корегування насиченості/колірного тону? 

65. Як створити негативне зображення? 

66. Як змінити розмір зображення/робочого аркуша? 
67. Як змінити роздільну здатність/кольоровий простір зображення? 

68. Призначення/види масок? 

69. Як працює маска? 

70. Як застосувати/відключити/видалити маску? 

71. Види/призначення меню Filter? 

72. Як створити ефекти об’ємних об’єктів? 

73. Як створити відблиск на об’єкті? 

74. Як здійснити тонування зображення? 

75. Як створити ефекти постеру/акварелі/рисунку олівцем? 
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ПИТАННЯ ДЛЯ САМОКОНТРОЛЮ. ВЕКТОРНА ГРАФІКА 

 

1. Як створити новий документ? 

2. Як змінити властивості створеного документу? 

3. Як змінити формат документу? 

4. Як змінити основні одиниці вимірювання? 

5. Як змінити одиниці вимірювання для тексту та для контурів? 

6. Які дії необхідно виконати для збереження файлу? 
7. Які типи файлів допустимі для відкриття? 

8. Які типи файлів допустимі для збереження? 

9. Як виконати експортування файлів, у які формати можна експортувати 

файли Illustrator? 
10. Як підключити панель інструментів? 

11. Як підключити/закрити необхідні палітри? 
12. Як виконати налаштування «по замовчанню» робочого простору? 

13. Як наблизити/віддалити об’єкти на екрані? 

14. Як побачити об’єкти на екрані у певному масштабі? 

15. Як показати/сховати лінійки? 

16. Як показати/сховати напрямні? 

17. Як повернути/заблокувати напрямні? 

18. Як змінити колір напрямних та сітки? 

19. Як включити/виключити сітку? 

20. Як включити/виключити прив’язку до сітки; прив’язку до точки? 

21. Що таке "швидкі" напрямні? Як ними користуватись? 

22. Як встановити (змінити) нуль координат? 

23. Які існують інструменти виділення, чим вони відрізняються між собою? 

24. Як видалити будь-який об’єкт? 
25. Як видалити/додати вузол? 

26. Як змінити тип/товщину/колір лінії? 

27. Як змінити тип та розмір кінців ліній? 

28. Як змінити в необхідному місці ширину контуру будь-якого об’єкта? 

29. В яких одиницях вимірюється товщина лінії? 

30. Як встановлюється/знімається масштабування товщини лінії? 

31. Як змінити масштаб штрихових, штрих-пунктирних ліній? 

32. Як створити хвилясту лінію? 

33. Як побудувати фігуру заданого розміру? 

34. Як дізнатися розмір фігури? Як змінити розміри фігури? 
35. Як виконати заокруглення кутів фігури певним радіусом? 

36. Як змінити кут загострення двох кривих, що сходяться в одній точці? 

37. Як побудувати фігуру із заокругленими кутами? 
38. Як виділити частину фігури? 

39. Як сформувати дзеркальне відображення об’єкту по вертикалі 

(горизонталі), під певним кутом? 
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40. Як виконати дублювання об’єкту? До яких команд можна застосувати 

дублювання? 

41. Як скопіювати, перемістити об’єкт в межах аркушу, повернути об’єкт 

на певний кут? Як виконується зсув об’єкту? 
42. Як швидко повернути об’єкт на 450, 900? 

43. Як встановити налаштування інструментів деформації фігур? 

44. Як вирівнюються об’єкти між собою? 

45. Як вирівняти об’єкт по центру сторінки? 

46. Як розташувати об’єкти на однаковій відстані один від одного? 

47. Як зафарбувати об’єкт? 

48. Як змінити колір контуру об’єкта? 

49. Як створити додаткові контури об’єктів? 
50. Як зафарбувати об’єкт з параметрами: колір 100%; колір 15%? 

51. Як створити спіраль за (проти) годинниковою стрілкою? Встановити 

кількість витків спіралі та їх щільність? 

52. Як створити відблиск та налаштувати його кольори? 

53. Як створити лінійний, відцентрований; загальний та частковий 

градієнт? 
54. Як застосувати градієнт до тексту? 

55. Як змінити центр градієнту? 

56. Як згрупувати/розгрупувати (об’єднати) об’єкти? 

57. Як заблокувати об’єкти? 
58. Як виділити об’єкти з однаковими характеристиками? 

59. Як вирізати один об’єкт з іншого? 

60. Яка послідовність створення нового шару? 
61. Яким чином можна включати/виключати шари? 

62. Чим характеризується кожен шар? 

63. Яким чином можна зробити шари невидимими? 

64. Як перенести об’єкти з одного шару в інший? 

65. В чому різниця між рядковим текстом та текстом у параграфі? 

66. Як нанести текст вздовж кривої? 

67. Як створити вертикальний текст, текст під кутом? 

68. Як змінити характеристики тексту: колір, кегль, гарнітуру, інтерліньяж? 

69. Як виконати обтікання тестом геометричної фігури? 
70. Як розбити текстовий блок на колонки? 

71. Як створити каліграму? 

72. Як виконати деформування тексту? 

73. Як створити тінь від об’єкту? Як змінити колір тіні? 

74. Як виконати зміщення окремих літер вище/нижче основної лінії? 

75. Як вставити об’єкт растрової графіки в файл Illustrator? 
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