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ВСТУП 

 
Програма Adobe Photoshop (АР) один з численних пакетів 

для обробки, зміни, збереження графічних об'єктів.  

Adobe Photoshop - програма для редагування зображень на 

професійному рівні. Але окрім редагування малюнків, 

відсканованих або знятих на цифрову фотокамеру зображень ця 

програма, а точніше ми, користуючись нею, можемо створювати 

зображення просто з нуля. 

Photoshop - це не просто програма редагування зображень, 

це наймогутніша і функціональна програма в своєму класі. Не 

дивлячись на постійну дуже високу конкуренцію з боку більш 

ніж ста інших програм вартістю від десятків до тисяч доларів, 

Adobe Photoshop залишається найпопулярнішою програмою в 

даний час. А коли справа доходить до професійної обробки зо-

бражень, Photoshop виявляється не тільки лідером, але і єдиним 

гравцем на ринку. 

Подібна нестача конкуренції - це звичайно навряд чи 

добре, але у випадку з Photoshop все не так вже погано. 

Компанія Adobe регулярно випускає нові версії програми, 

оснащуючи її новими можливостями і одночасно прагнучи 

спростити роботу з нею. Тому користувачі з нетерпінням 

чекають кожного нового випуску програми. В той же час деякі 

інші компанії випускають невеликі програми для вирішення 

обмеженого числа задач, з якими здатна справитися Photoshop. 

Але не дивлячись на те, що конкуренти часто пропонують в 

своїх продуктах цікаві рішення, вони навіть разом узяті завжди 

поступають тому, що пропонує Photoshop. 
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1. ЯК СТВОРИТИ НОВИЙ ДОКУМЕНТ В 

PHOTOSHOP 

 
Для того що б 

створити новий документ 

виберіть у вкладці Фото 

пункт СТВОРИТИ або 

натисніть комбінацію 

клавіш CTRL + N. 

 

 

Після того як ми виконали попередню дію перед нами 

з'явиться нове діалогове вікно, так званий НОВИЙ з 

додатковими настройками. 

 

У цьому вікні ми відразу 

можемо задати ім'я нашого файлу, так 

як за замовчуванням в Adobe 

Photoshop стоїть назва: Без имени-1, 

це можна зробити і пізніше, коли 

будемо зберігати проект. 

Далі ми можемо  вибрати з 

представленого набору розмір полотна 
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під цей формат. Ця функція корисна тим, що в неї вже 

встановлені всі стандартні розміри і вам не потрібно знати яку 

ширину і висоту має формат - А1.  

Приклад. Якщо вам потрібен формат - А4, то потрібно вибрати з 

набору Міжнародний формат паперу, а з розміру вже потрібний 

вам формат, тоді ширина і висота проставляються автоматично.  

Припустимо вам потрібен певний розмір аркуша. Тоді ви 

самі прописуйте розміри в блоці де задаються ширина і висота 

полотна,  розкривши додаткове підменю вибираєте одиницю 

виміру з представленого списку. У цьому випадку набір 

автоматичний проставляється як - Заказная. 

 

 

Наступний рядок -  в цьому рядку задається роздільна 

здатність зображення, чим більша роздільна здатність, тим вища 

якість зображення при виводі на друк. В основному ставитися 

від 72 до 300 пікселів на дюйм. 

Далі у нас в налаштуваннях - кольоровий режим. У 

програмі Photoshop режим колірної палітри класифікується за 

ознаками глибини кольору і відомостями про колірні канали. 

Зазвичай за замовчуванням документ створюється в режимі RGB 

з глибиною кольору (глибина кольору - це максимальна 

кількість відтінків кольору в кожному колірному каналі) 8 біт. 

При цьому в кожному колірному каналі червоному, зеленому, 

синьому буде відображатися 256 градієнтів яскравості від 

кожного кольору. 
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 На  останній сходинці знаходяться параметри «вміст 

фону». На цій сходинці задається 

фон документа: білий - створює 

білий фон документа; колір фону 

- заливає лист у вибраній 

програмі колірним фоном; 

прозорий - створює прозорий фон 

документа. 

Після того як ви 

завершили всі налаштування 

натисніть кнопку ОК. Якщо ж ви 

будете використовувати ці 

налаштування часто, то їх можна 

зберегти в наборі. Для цього 

просто клацніть по кнопці - 

«зберегти набір параметрів». 

Коли ви кликнете по кнопці з'явиться ще одне вікно, де 

прописується ім'я даного шаблону і його налаштування. 

 

 

 Після чого 

кликнувши на кнопку 
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- ОК ви можете вибирати його з набору, а не прописувати кожен 

раз ці значення, що в кілька разів скоротить час створення 

нового документа. 

Є ще один спосіб створення документа. Цей спосіб 

ефективний коли вам потрібно створити документ за розмірами 

малюнка. Для цього скопіюйте його в буфер обміну і наберіть на 

клавіатурі комбінацію CTRL + N.  

 

2. ІНТЕРФЕЙС ПРОГРАМИ. ОСНОВНА ПАНЕЛЬ 

ІНСТРУМЕНТІВ 

 
Всі інструменти у програмі Photoshop містяться на 

спеціальній панелі 
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 Інструменти виділення;   

 Перетягування; 

 Ласо; 

 Інструмент «Чарівна паличка»; 

 Кадрування; 

 Нарізка; 

 Розпилювач (аерограф); 

 Олівці і кисті; 

 Штампи; 

 Кисті передісторії; 

 Ластики; 

 Заливання; 

 Різкість і розмиття; 

 Інструменти зміни яскравості; 

 Інструменти роботи з компонентами шляху; 

 Текст; 

 Пір'я; 

 Інструменти малювання графічних примітивів; 
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 Нотатки; 

 Піпетки та вимірювальні прилади; 

 Інструмент Рука; 

 Лупа; 

 Перемикання в ImageReady; 

Інструменти «Виділення» 

 Кнопка із зображенням 

прямокутника служить для 

виділення області 

відповідної форми 

поточного шару. 

 Якщо на полотні вже є 

виділена область, то при 

спробі використання 

інструменту старе виділення 

зникає. Щоб додати нове 

виділення до старого , перед використанням інструменту 

треба натиснути клавішу SHIFT і, утримуючи її, створити 

виділення, а щоб відняти нове виділення зі старого можна 

використовувати тим же чином клавішу ALT. 

 

Інструмент «Переміщення» 

 Інструмент «Переміщення» 

служить для руху виділеного 

фрагмента щодо іншого вмісту 

активного шару чи всього цього 

шару щодо інших шарів. За 

допомогою клавіатури можна 

переміщати шар або виділену 

область з кроком 1 піксель за кожне 

натискання клавіші-стрілки. Якщо 

при цьому натиснутий SHIFT - крок 

переміщення буде вже 10 пікселів.  
 

Інструмент «Ласо» 
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 Ласо - інструмент для виділення довільній області. 

Має кілька варіантів. 

 «Ласо» - дозволяє створити виділення довільної форми. 

 «Прямолінійне ласо» - дозволяє зробить виділення у 

формі довільного багатокутника. 

 «Магнітне ласо» - контур виділення буде будуватися 

областями з максимальною контрастністю поблизу 

курсору і буде вести з ним. В процесі виділення 

Photoshop автоматично розставляє опорні точки. Клавіша 

Backspace можна видаляти останню створену точку 

(послідовно їх можна видалити всі). 

 

 

 

Інструмент «Чарівна паличка» 

 «Чарівна паличка» - виділяє всі 

пікселі, за кольором збігаються з тим, 

який опинився під інструментом у 

момент клацання. 

 

Інструмент «Кадрування» 

 Інструмент «Кадрування» 

дозволяє спочатку задати область, а 

потім обрізати зображення до її 

розміру. 

Після виділення області яку слід 

залишити, на екрані з'являється рамка, 

у якій можна змінювати розмір 

положення. Рамку можна повернути. 

При натисканні ENTER або двічі 

клацнути всередині рамки краю будуть 

обрізані. ESCAPE скасовує виділення. 

 

Нарізка 

 «Розкроювання» - створює 

модульну сітку для подальшої нарізки 

складного зображення з метою 
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публікації його в Інтернет. 

 «Виділення фрагменту» дозволяє редагувати сітку, 

створену інструментом «Розкроювання». Фрагменти можна 

перетягувати і масштабувати, потягнувши за квадратні маркери 

на кутах. 

 

 

 

 

 

Шари PHOTOSHOP 

 Шари фотошоп - це комп'ютерна метафора 

матеріального об'єкта - аркуша прозорої кальки (або плівки).  
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Колір  PHOTOSHOP 

 

3. ГАРЯЧІ КЛАВІШІ 

 
Для зручності клавіатурні скорочення згруповані за 

функціональною приналежністю (загальні, робота з шарами, 

робота з текстом і так далі). До кожної комбінації є короткі 

пояснення. 

1. Загальні клавіші. 

CTRL + N - створити новий документ. Відкривається 

діалогове вікно, в якому можна задати параметри створюваного 

документа. 
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CTRL + ALT + N - створити новий документ з 

установками за замовчуванням.  

CTRL + O - відкрити. З'являється діалогове вікно вибору 

файлу для відкриття в програмі. 

 

CTRL + ALT + O - відкрити як. Можна змінювати 

атрибути файлу при відкритті. 
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 CTRL + K - налаштування програми. Відкривається 

діалогове вікно налаштувань програми. Тут можна задати 

основні параметри. 

 

 

CTRL + P - друк. 

Відкривається діалогове вікно 

вибору принтера і настройки 

профілів і параметрів друку.  

CTRL + Z - скасувати / 

повторити 

CTRL + S - зберегти. Файл зберігається в тому форматі, 

в якому знаходиться в поточний момент. 

CTRL + SHIFT + S - зберегти як. Можна вибирати 

параметри збереження файлу. 

ALT + SHIFT + CTRL + S - зберегти для веб і пристроїв. 

Відкривається діалогове вікно, в якому можна оптимізувати 

параметри стиснення і збереження файлу для зменшення його 

об'єму. Звичайно застосовується для підготовки зображень до 

розміщення на різних веб-ресурсах. 
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CTRL + A - виділити все. Виділяє вміст шару. 

CTRL + ALT + S - зберегти копію. Зберігає копію 

зображення. До імені файлу додається слово «копія». 

CTRL + SHIFT + Z - крок вперед. Перехід вперед на 

одну дію. 

CTRL + ALT + Z - крок назад. Перехід назад на одну 

дію. CTRL + C або F3 - копіювати. Копіює виділену область в 

буфер обміну. 

CTRL + V або F4 - вставити. Вставляє об'єкт з буфера 

обміну зі створенням нового шару. 

CTRL + X - вирізати в буфер обміну. З зображення 

вирізається виділена область, але не видаляється безповоротно, а 

зберігається в буфері обміну. 

CTRL + SHIFT + V - вставити в .. Те саме, але при 

цьому створюється маска шару. 

CTRL + W або CTRL + F4 - закрити зображення. 

CTRL + Q або ALT + F4 - вихід з програми. 

F - вибір режиму відображення вікон. 
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CAPS LOCK - переключення виду курсора між 

перехрестям і піктограмою поточного інструменту. Зручно, коли 

необхідно точне позиціонування інструменту. 

TAB - відобразити / приховати палітри. Зручно 

використовувати, коли необхідно працювати з зображенням при 

100% збільшенні, так як зображення можна переглядати на весь 

екран. 

CTRL + (+) / (-) - збільшення / зменшення зображення. 

CTRL + 0 (нуль) - за розміром вікна 

ALT + CTRL + 0 (нуль) - реальний розмір 

  

1. Робота з шарами 

 
SHIFT + CTRL + N - 

створити новий шар. Відкривається 

діалогове вікно вибору параметрів 

створюваного шару. 

 

 

ALT + SHIFT + CTRL + N - 

створює шар з установками за 

замовчуванням, без відкриття 

діалогового вікна. 

F7 - відобразити / приховати 

палітру шарів.  

ALT +] - перейти на один 

шар вгору.  

SHIFT + ALT +] - перейти на верхній шар.  

ALT + [- перейти на один шар вниз.  

SHIFT + ALT + [- перейти на нижній шар. 
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CTRL + J - дублювати шар або скопіювати виділену 

область на новий шар. 

SHIFT + CTRL + J - вирізати виділену область на новий 

шар. 

CTRL +] - пересунути шар вгору в палітрі шарів. 

SHIFT + CTRL +] - 

встановити шар зверху. 

CTRL + [- пересунути 

шар вниз в палітрі шарів. 

 SHIFT + CTRL + [- 

встановити шар внизу.  

CTRL + E - злиття шару.  

SHIFT + CTRL + E - 

злиття видимих шарів. 

ALT + SHIFT + CTRL + 

E - створити новий активний 

шар з вмісту всіх видимих шарів. Важливо, що всі верстви 

залишаються без змін. 

CTRL + G - створити групу шарів (попередньо шари 

потрібно виділити). 

SHIFT + CTRL + G - розгрупувати шари. 

SHIFT + ALT + буква - активувати режим змішування. 

Кожному режиму відповідає певна буква, як правило це перша 

буква назви режиму (наприклад Multiply - M, тобто множення). 

SHIFT + (+) або (-) - зміна режимів змішування (при 

активному інструменті виділення). 

SHIFT + CTRL + G - розгрупувати шари. 

SHIFT + ALT + буква - активувати режим змішування. 

Кожному режиму відповідає певна буква, як правило це перша 

буква назви режиму (наприклад Multiply - M, тобто множення). 

SHIFT + (+) або (-) - зміна режимів змішування (при 

активному інструменті виділення). 

2. Канали і маски. 

Від CTRL + 1 до CTRL + 9 - перемикання між 

незалежними каналами квітів і масок. 

CTRL + ~ - перегляд складеного (композитного) 

кольорового зображення. Створити маску шару з контуру 

виділення - клацання на піктограмі маски внизу палітри шарів. 
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Q - перемикання між режимом швидкої маски і 

звичайним режимом. 

3. Фільтри 

CTRL + F - повтор останнього фільтра з тими ж 

настройками. 

CTRL + ALT + F - те ж, але з відкриттям діалогового 

вікна налаштувань.  

CTRL + клацання і ALT + клацання - масштабування у 

вікні попереднього перегляду фільтра. 

ALT + клацання на кнопці Cancel - скидання параметрів 

у діалогових вікнах команд (працює практично з усіма 

командами і фільтрами). 

4. Кисті. 

[І] - зменшити або збільшити діаметр кисті на 25%. 

Введення однієї цифри при активному інструменті кисть 

- регулювання непрозорості кисті з кроком 10. 

Швидке введення двох чисел - точне регулювання 

непрозорості. 

4. СКЛАДНЕ ВИДІЛЕННЯ ВОЛОССЯ ЗА 5 

ХВИЛИН 

 
 Зробити виділення дівчини і перенести її на інший фон за 

п'ять хвилин.  використовуємо одну з додаткових можливостей, 

яка з'явилася в Photoshop CS5.  
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 Крок 1. Відкрийте 

зображення, з яким ви збираєтесь 

працювати. 

 Крок 2. Продублюйте шар 

Background, натиснувши поєднання 

клавіш Ctrl + J. А також на палітрі 

шарів Layers (Шари) приберіть 

око з нижнього шару. 

 

 Крок 3.  Насамперед 

потрібно виділити дівчину 

максимально швидко (можна не 

дуже точно). Користуємось 

інструментом Quick Selection 

(Швидке виділення). Виберіть 

його на панелі інструментів або 

просто натисніть на клавіатурі 

клавішу W. 

Крок 4. Натиснувши ліву 

кнопку миші і утримуючи її 

постарайтеся виділити задній 

фон. Якщо щось виходить не так: 

Поєднання клавіш Ctlr + 

Z скасовує одну останню дію; 
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поєднання клавіш Ctlr + Alt + Z скасовує кілька останніх дій. 

Постарайтеся захопити в виділення весь фон. Нічого 

страшного, якщо разом з фоном виділяються також частини 

дівчини.  

Для зручності виділення можна збільшити масштаб 

зображення. І взагалі, робота з клавішами прискорює весь 

процес обробки в кілька разів. 

Збільшення масштабу - клавіші Ctrl і «+» 

Зменшення масштабу - клавіші Ctrl і «-» 

Зробити зображення на весь екран - клавіші Ctrl і 0 

(нуль)  

Інструмент «Рука» зручний, коли зображення не 

вміщується на весь екран. Дозволяє зрушувати картинку. 

Натисніть на пробіл і зрушуйте зображення, утримуючи ліву 

клавішу миші і переміщуючи мишу по столу. 

 Змінюйте розмір кисті, якою виділяєте, натисканням на 

клавішу «[» для зменшення розміру кисті і «]» для збільшення. 

Крок 5. Щоб виключити з виділення непотрібні 

частини, на панелі опцій виберіть кнопку і обережно проведіть, 

утримуючи ліву клавішу, по тих місцях, де є зайве виділення. 

Якщо до виділення потрібно ще щось додати, то поверніться до 

інструменту додавання виділення: 

 

 

 

 

 

 

Отже, ось що вийшло:  
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Крок 6. На панелі шарів «Layers» (Шари) натисніть на 

кнопку маски, щоб приховати фон: Відкрився фон, а не дівчина. 

Все правильно, адже ми виділяли фон. Щоб поміняти виділення 

в нашій масці, нам знадобиться палітра Mask. 

 Відкрити її можна через меню Windows - Mask (Вікно - 

Маска). У цій палітрі натисніть кнопку Invert (Інвертувати). 

 

Все відмінно вийшло:  
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Крок 7. Паралельно відкриваємо в Фотошопі 

зображення, яке ви збираєтесь зробити фоном.  

 

 

 Крок 8. Зараз нам потрібно 

повернутися на попередню 

картинку. Просто клацніть по 

закладці попереднього зображення. 

 Крок 9. Інструментом Move 

 (переміщення) тримаєте нашу 

дівчину, утримуючи ліву кнопку 

миші і тягнете її на закладку другої 

картинки. Зачекайте 1 секунду, 

поки закладка відкриється і 

відпустіть нашу дівчину на 

фонове зображення. Ви можете 

розташувати її так, як вам 

захочеться, використовуючи 

інструмент . 

  Вийшло так:  
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Крок 10. Так, волосся виділене не ідеально, стирчать 

шматки білого тла, а також, в деяких місцях, волосся обрізане: 

 

 

 

 

 

 Крок 11. Спочатку на 

палітрі шарів клацніть на маску, 

що знаходиться на верхньому 

шарі: 

 

 

 

 

 

 

Крок 12. Для 

редагування маски на палітрі 

Mask (Маска) клацніть на 

кнопочку Mask Edge. 

 

 

 

 Крок 13. У списку View (Перегляд) виберіть On Black 

(На чорному). Це робиться для зручності обробки контурів. 

Якщо ви виділяєте чорне волосся, то, звичайно, вибирати 

чорний фон не варто. Ви можете вибрати варіант On White (На 

білому). 
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 Крок 14. Відразу стало видно, всі похибки виділення: 

 

Крок 15. Інструментом Refine 

Radius Tool, який ви зможете знайти в 

цьому ж вікні, поводите по контуру 

волосся. Якщо минулого разу при 

виділення ви відрізали деяку частину 

волосся, саме час її  повернути. 

Ось що вийшло: 

 

Крок 16. Тепер, щоб вийшло більш 

природньо, в цьому ж вікні виставляємо 

такі налаштування: 

Feather (розтушовування) - робить 

весь контур дівчини трохи розмитим 
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Contrast (контраст) - додає чіткості в краях виділення 

Shift Edge - зрізає контур (якщо рухати повзунок вліво) 

Остання галочка Decontaminate Colors і повзунок Amount 

дозволили мені ще більше прибрати білий ореол навколо 

волосся. 

Якщо у вас зображення інше, то, швидше за все, і 

налаштування будуть іншими. Спробуйте просто пограти з 

повзунками і ви побачите різницю. 

Все, можна натискати кнопку Ок. 

 

 

Крок 17. Подивіться, з'явився третій шар з маскою, а на 

попередньому шарі вимкнений око. 

 

  

 

 

 

 

 

 

Результат для п'яти хвилин 

чудовий. Ось як було: 
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А ось як стало: 

 

 

5. ДВІ ТЕХНІКИ ВИДІЛЕННЯ ВОЛОССЯ 

 

Під час вирізання зображення в Фотошоп, волосся 

людини або шерсть тварини завжди доставляє незручності і 

деколи складно домогтися реалістичності. Перед вами дві 

техніки, які застосовуємо до зображень з 

явно вираженим фоном, кожна дає досить 

пристойний результат. 

Перша техніка: Зображення з 

однорідним фоном 
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Кращими є фото, зроблені в професійній студії, де в 

якості фону 

використовується білий 

колір. Ці знімки роблять 

набагато легшу роботу з 

визначенням країв 

суб'єкта, але 

вирізування тонких 

пасом раніше може 

залишатися невеликою 

проблемою. У даному 

прикладі ми будемо 

використовувати 

поширену техніку з 

використанням 

Channels (Каналів), щоб вирізати цю прекрасну леді.  

Відкрийте своє зображення в Фотошоп. Це незвичайне 

зображення, оскільки воно не має чисто білого тла, але це 

однорідний колір, і на зображенні є чіткий контраст між 

суб'єктом і сірим фоном. 
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Перейдіть до палітри Channels (Каналів) і перегляньте 

кожен з них: Red (Червоний), Green (Зелений) і Blue (Синій) 

channels (канали). Кожен канал буде складатися з декількох 

різних тонів, виберіть той, в якому буде більший контраст між 

переднім і заднім фоном (найчастіше це канал Blue (Синій). 

Перетягніть цей канал на значок створення new channel (нового 

каналу), щоб дублювати його.  

До виділеного нового 

каналу (У вас повинен бути 

виділений тільки цей канал) 

застосуєте Levels (Рівні) (Ctrl + 

L), щоб значно збільшити 

контраст між світлими і темними 

ділянками. Тим не менш, не 

заходьте занадто далеко, як тільки 

ви помітите появу жахливих 

пікселів в тонких ділянках. 

У зв'язку з незначним 

зміною тону заднього плану 

проявився сірий колір в темних 

ділянках. Використовуйте 

інструмент Dodge 

(Освітлювач), встановлений 

на низькій opacity 

(непрозорість) в режимі 

highlights (яскравість), і 

зафарбовуйте фонову ділянку, 

щоб до кінця освітлити його. 

 

Перейдіть на інструмент Burn 

 (Випалювання) і встановіть його в 

режимі shadows (тіні), щоб значно 

затемнити внутрішні ділянки 

зображення до чисто чорного. 
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Використовуйте інструмент 

Brush  (Кисть), щоб завершити 

роботу з чорним кольором, 

зафарбувавши  залишені ділянки у 

внутрішній частині зображення. 

 

 

 Інвертуйте зображення, щоб 

зміняти місцями білі і чорні ділянки 

(Ctrl + I), і перегляньте зображення, чи 

немає на ньому ділянок, які могли бути 

пропущені пензлем. 

 

 

Ctrl + клік по значку channel 

(каналу), щоб завантажити виділення, 

потім знову зробіть видимими всі канали. 

Перейдіть назад в панель шарів і скопіюйте виділення. Вставте 

його на новий шар і сховайте оригінал, щоб побачити вирізане 

зображення на прозорому фоні. 

 



 

31 

Виділенню вдалося вирізати навіть найтонші волосинки 

для отримання реалістичного виразу. Вставте фото на інший 

фон. Наблизьте його і перевірте на будь-яку яскраво 

пофарбовану ділянку по краю, особливо якщо ви помістили 

фото на більш темний фон. Ви можете зменшити яскравість, 

використовуючи інструмент Burn  (Випалювання) c 

налаштуванням Highlights (Яскраві кольори), і акуратно 

зафарбуйте контури зображення. 

Техніка друга: Зображення з 

деталізованим фоном. 

Техніка із застосуванням 

Channels (Каналів) ефективна для 

фотографій, зроблених в студії на 

однорідному фоні, але виникають 

невеликі труднощі при звичайних 

знімках, отриманих на 

деталізованому фоні. 

 

 

 

Відкрийте своє зображення в 

Фотошоп. У цього зображення 

достатньо хороший контраст між 

переднім і заднім планом, але деякі 

ділянки волосся змішуються з 

темними тонами фону. 

 

Почніть вирізати чіткі краї за 

допомогою інструменту Pen  

(Перо), але коли дійдете до волосся, 

просто створіть грубу траєкторію. 
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У волосся прагнете включити 

тільки чіткі ділянки, які не зливаються 

з фоном, інакше потім яскраві тони все 

зіпсують. 

 

Створіть виділення з 

розтушовуванням в 2 пікселя, щоб 

видалити будь грубі ділянки, 

потім вставте на новий шар. 

Зменшіть непрозорість 

зображення так, щоб лінії волосся 

з оригіналу могли бути ледь 

помітні. 

 

Використовуйте інструмент 

Smudge (Розмазування), щоб 

намалювати в ділянках нове волосся, 

використовуючи в якості зразка 

оригінал зображення. Почніть з кисті 

діаметром 4px, щоб створити густу 

основу для волосся і замаскуйте 

зубчасті лінії контуру. Планшет 

Wacom знадобиться тут для 

прискорення процесу і допоможе 

додати лінії різної товщини. 

Незабаром нове волосся 

буде нагадувати свій первісний 

вигляд. На даному етапі воно не 

виглядатиме занадто погано, але 

повторний процес з більш 

тонким пензлем дозволить 

намалювати окремі волоски. 
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 Використовуйте кисть розміром 2px у інструменті 

Smudge (Розмазування), щоб намалювати тонкі лінії волосся в 

різних напрямках для додання реалістичності зображенню. 

 

 

 

Потім фото може бути з легкістю поміщено на будь фон, 

і мати чітке окреслення без окантовки і втрати дрібних деталей. 

 

6. ЗМІНЮЄМО КОЛІР ОЧЕЙ 

 
На  цьому уроці ви навчитеся 

надавати очам дивовижний ефект. 

Крок 1. Відкриваємо 

зображення з очима людини, яке 

будемо колорірувати. У даному 

випадку очі у дівчини дуже красиві, 

але ми спробуємо зробити ще кращі. 

Крок 2. Потрібно виділити 

очі для того щоб працювати з ними 

далі. Для цього використовуємо 

інструмент Eliptical Marquee tool 

 (M) - (Еліптичне виділення). За 
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зразком малюнка нижче робимо виділення: 

 

Крок 3. Ми повинні бути обережні з виділенням ока, 

повіко не повинно бути зачеплене, тому надалі очей буде 

колоріровано. Для виділення ми будемо використовувати 

Polygonal lasso tool (L) (Прямолінійне Лассо). Щоб відняти з вже 

зробленого виділення деяку область затискаємо на клавіатурі Alt 

і віднімаємо з виділення потрібне. Ось що повинно вийти: 

 

 
 

 

 

 

Крок 4. На палітрі шарів 

затискаємо кнопку "create new fill or 

adjustment layer" (створити новий 

коригувальний шар) і вибираємо color 

balance (баланс кольорів)  
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У діалоговому вікні пограйте з налаштуваннями для 

отримання нового відтінку очей. 

 

 

 

Крок 5.  Ну а тепер заключний етап нашого 

перетворення. Виділяємо наш коригувальний шар і змінюємо 

Параметри накладення на overlay (перекриття). 
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Тепер спробуйте пограти зі змішуванням знову, для 

отримання більш красивого результату. 

 

 

7. ВИКОРИСТАННЯ ШАРІВ, ЩО КОРЕКТУЮТЬ 

 
Як правило, обробка зображень рідко включає в себе 

одну коригувальну операцію. Зазвичай доводиться виконувати 

декілька дій. Наприклад, спочатку виконати корекцію за 

допомогою Кривих (Curves), потім налаштувати Тон / 

Насиченість (Hue / Saturation), змінити Яскравість / 

Контрастність (Brightness / Contrast) і так далі. Всі ці операції 

діють на зображення руйнівно, тому кілька послідовно 

виконаних операцій значно погіршують якість зображення. 

Уникнути цього можна, використовуючи не руйнуюче 

редагування за допомогою коригувальних шарів. Коригувальний 

шар не має безпосереднього впливу на пікселі зображення. 

Перевагою коригувальних шарів є також можливість 

підстроювання параметрів в будь-який момент. Коригувальний 

шар можна створити декількома способами. 
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Перший спосіб: вибрати в меню Шар - Новий 

коригувальний шар (Layer - New adjustment layer) і зі списку 

вибрати потрібний. 

 

 

Другий спосіб: клікнути на значок внизу палітри шарів і 

зі списку вибрати потрібний. 
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Щоб у будь-який момент змінити параметри 

налаштування коригуючого шару, потрібно двічі клікнути на 

його мініатюрі в палітрі шарів. 

 

 
Відкриється діалогове вікно, яке нічим не відрізняється 

від вікна відповідної команди. Для прикладу на малюнку 

показано вікно налаштувань для шару Криві. 

Зверніть увагу, що при створенні коригуючого шару 

разом з ним створюється також і маска. 
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Це дозволяє проводити вибіркове редагування окремих 

областей з різною інтенсивністю, шляхом створення та зміни 

маски (малювання по масці, або створення масок на основі 

виділень або каналів). Для прикладу показано редагування 

кольору неба. Спочатку небо виділяється будь-яким способом, 

потім створюється коригувальний шар Криві. При цьому з 

виділення автоматично створюється маска, що приховує все, 

крім неба. 

Увага! Кольори переднього і заднього плану перед 

створенням корегуючого шару потрібно встановити за 

замовчуванням, натиснувши D. 

 

 
 

 Потім, змінюючи форму кривих, досягають потрібного 

кольору і контрасту. 

 



 

40 

 

Можна створювати кілька різних коригувальних шарів. 

 

 

За допомогою масок і 

зміни непрозорості шарів 

забезпечується більша 

гнучкість редагування, 

недосяжна при застосуванні 

звичайних аналогічних 

команд. 

Так як коригувальні 

шари є звичайними шарами (з 

деякими обмеженнями), до 

них застосовують багато дій. 

Наприклад, можна досягти 

складних ефектів, змінюючи 

режими накладення шарів, що 

коректують. Також можна застосовувати стилі шару, 

використовувати параметр Накласти якщо (Blend if). Можна 

об'єднувати коригувальні шари в групи і виконувати операції 

над групами. 

Ще одна фішка: для того, щоб справити однакову 

корекцію зображень, знятих в однакових умовах, виконайте 

корекцію одного з них з необхідними коригуючими шарами. 
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Відкрийте решту зображення,потім виділіть коригувальні шари і 

перетягніть їх на потрібні зображення. 

Все, корекція виконана! 

 

8. ЗМІНИТИ КОЛІР (Replace color) 

 
Ми поговоримо про ще 

один способі зміни кольору на 

об'єкті, а саме про команду 

«Замінити колір» (Replace color), 

Зображення> Корекція> 

Замінити колір. 

 

Розглянемо діалогове вікно. 

У верхній частині 

«Виділення» знаходиться вкладка 

з «Колірного діапазону». 

За допомогою піпетки на 

зразку картинки відзначається 

зразок кольору, який необхідно 

заміняти. Піпетка з плюсом додає 

область, піпетка з мінусом - 

віднімає. 

Налаштування параметру 

«Розкид» (Fuzziness). 

C допомогою повзунка 

визначаються межі, в яких будуть 

змінюватися відтінки кольору. При 

максимальному розкиді під заміну 

потраплятимуть практично всі 

відтінки обраного кольору, наявні 

на зображенні. При мінімальному 

розкиді під заміну потраплятимуть 

виключно ті пікселі, які в точності 

відповідають зразкам. 
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У PS4 з'явилася додаткова опція Localized Color 

Clusters, призначена для визначення областей одного кольору. Її 

використання дозволяє більш точно виділити колір на 

зображенні. 

У нижній частині «Заміна» діалогового вікна «Замінити 

колір» знаходиться вкладка  «Тон / Насиченість», за допомогою 

якої, виходячи з назви, вибирається колір і відтінок для заміни. 

 

 

Розглянемо зміну кольору на конкретному прикладі. 

Крок 1. Відкриваємо зображення в Photoshop. 

Створюємо відразу дублікат основного шару. 

 

 

Крок 2. Заходимо в Зображення - Корекція - Замінити 

колір. Змінюємо колір футболки. 

Крок 3. Якщо у вас CS4, то відразу ставимо галочку 

навпроти Localized Color Clusters. Збільшуємо Розкид до 

максимального значення. За допомогою піпетки на зображенні 

відзначаємо область. Далі, вибираємо колір на  змінюємо. 
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Клікаємо мишкою на кольоровому квадратику з підписом 

«Результат» і обираємо потрібний  відтінок. 

 

 

 

Видно, що в області тіней колір недостатньо виділено. 

Обираємо Піпетку 

«+» І клікаємо на зображенні в області складочок на 

футболці. 

 

Футболка повністю зафарбована, але разом з тим 

забарвилися непотрібні ділянки, наприклад, особа. Обираємо 

Піпетку «-» і клікаємо їй в області обличчя. 
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Як видно на самому зображенні пофарбованими 

залишилися губи і вуха, цей недолік можна виправити за 

допомогою гумки. 

 

Найбільш вдало даний метод зміни кольору спрацьовує 

на контрастних зображеннях. Так само на зображеннях, де мало 

споріднених відтінків.  
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Якщо на зображенні все ж присутні кілька областей 

одного кольору, а змінювати серед них потрібно, наприклад, 

тільки одну, то перед використанням команди Замінить колір, 

слід виділити область, що вимагає заміни кольору. У цьому вам 

може допомогти будь-який інструмент виділення. 

 

9. СТВОРЕННЯ КОЛАЖІВ 

На цьому уроці будемо вчитися робити колаж білого 

дерева. 

Ось, що у нас повинно вийти. 

 

Для роботи нам знадобиться: 
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Крок 1. Отже, почнемо з фону. Для початку відкрийте 

зображення з деревом. 
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Крок 2. Надамо ефект м'якого світла. Зробіть копію 

шару. Виконайте команду Filter> Blur> Gaussian Blur (Фільтр - 

Розмийте - Розмийте по Гаусу) і розмийте так, щоб силует 

дерева проглядався. 

 

Крок 3. Понизьте прозорість шару до 50%.  

 

Крок 4. Відкрийте зображення з планетою і за 

допомогою інструменту Move Tool  (Переміщення) 

перетягніть зображення на шар з деревом. За допомогою Free 

Transform (Вільна трансформація) зменшити планету, 
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помістіть її між гілками дерева і поверніть, як показано на 

малюнку. 

 

 
 

Крок 5. Змініть Blending Mode (Режим накладення шару) 

на Screen (Освітлення) як показано на малюнку. 
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Крок 6. Додамо до нашого колажу кілька хмар. Для 

цього відкрийте зображення з хмарами, виріжте їх і вставте в 

колаж. 

 

 

Крок 7. Далі поміняємо колір місяця з синього на білий. 

Перейдіть Image 

> Adjustments> Desaturate (Зображення - Корекція - 

Знебарвити). 

 

Крок 8. Інструментом Dodge Tool (Освітлювач) з 

настройками highlights (яскравість) 75% пройдіться поверх 

місяця як на малюнку нижче. 
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Крок 9. Створіть новий шар і інструментом Brush 

(Кисть) з прозорістю 50% намалюйте біле світіння 

безпосередньо в центрі світлої частини місяця. 

 

 

Крок 10. Інструментом Smudge Tool (Палець) розмажте 

світіння. 
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Крок 11. Намалюйте на небі зірочки за допомогою 

інструменту Кисть. 

 

 

Крок 12. Виконайте команду Layer> Layer Style> 

Blending Options (Шар - Стиль шару - Параметри 

накладання) і в параметрі Outer Glow (Зовнішнє світіння) 

встановіть значення як на малюнку нижче. 
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Крок 13. Автор порахував трохи прибрати порожній 

області з правій частині зображення. Для цього виберіть 

інструмент Crop Tool (Кадрувати) і обріжте трохи зображення 

праворуч. 

 

 

 

Крок 14. Для подальших дій необхідно роботу зберегти 

у форматі jpg і відкрити потім в Фотошоп. Перейдіть Image> 

Adjustments> Brightness / Contrasts (Шар - Новий 
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Коригуючий Шар - Яскравість / Контраст) і встановіть 

параметри, показані нижче. 

 

Крок 15. Створіть копію шару. Виконайте команду 

Image> Adjustments> Shadow / Highlights (Шар - Новий 

Коригуючий Шар - Освітлення / тіні) і встановіть наступні 

параметри. 
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Крок 16. Змініть Blending Mode (Режим накладення 

шару) на Color (Кольоровість) як показано на малюнку нижче. 

Далі об'єднайте всі шари Layer> Merge Down (Шар - 

Об'єднати шари). 

 

 

 

 

 

 

Крок 17. Знову перейдіть Image> Adjustments> 

Brightness / Contrasts (Шар - Новий Коригуючий Шар - 

Яскравість / Контраст) і встановіть параметри, показані нижче. 
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Крок 18. Інструментом Burn Tool пройдіться по верхній 

частині неба. 

 

Ось ми і закінчили.  
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10. МАСКИ 

 
Цей урок створений спеціально для тих, хто тільки 

починає вивчати Photoshop або вже користується ним, але так і 

не може зрозуміти, як використовувати маску шару. 

Насправді,  використовувати маску шару дуже просто, і 

це знання дає вам величезні переваги. 

Зараз ми постараємося розставити всі крапки над "i". 

Вашій увазі пропонується невеликий урок, в якому ми на 

прикладі  

А тепер для кращого розуміння приступимо до уроку. 

Подивіться на результат, до якого ми будемо прагнути: 

 

 
 

Це фужер, який стоїть за скелею, але перед океаном. 

Зауважте, що фужер частково прозорий - крізь нього видно 

горизонт, хоча шматочок лимона і ніжка - непрозорі. 

Крок 1: Знайдіть дві фотографії, які хочете поєднати 

разом. Ось фотографії, які ми використовували: 
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Крок 2: Відкрийте обидві фотографії в Photoshop. Потім 

виберіть інструмент - Переміщення  (Move Tool). Клікніть 

на картинці з фужером і перетягніть його на фото з рибалкою. 

Ви можете змінити розмір фужера, щоб він не виглядав 

занадто великим. Для цього натисніть комбінацію клавіш Ctrl + 

T, щоб викликати інструмент вільна трансформація. Натисніть 

Shift, щоб зберігалися пропорції, і потягніть за кут рамки до 

центру. 

 

 

Крок 3: На панелі шарів оберіть шар з фужером і 

клікніть на кнопці Add Layer Mask - внизу палітри. Вона являє 

собою прямокутник з колом всередині.  
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1) Ми хочемо, щоб фужер залишився видимим, значить 

нам потрібно позбутися від фону навколо фужера. 

2) Ми хочемо, щоб не всі частини фужера залишилися 

видимими, тому що нам потрібно добитися ефекту, ніби фужер 

за скелею. 

3) Також нам потрібно, щоб частина самої чаші фужера 

стала прозорою, щоб крізь нього можна було побачити горизонт. 

 Ви помітили, що коли ви клікаєте по віконечку з 

маскою, то кольори в палітрі змінюються на чорно-білі? Так, так 

і є ... це секрет Маски! 

Залежно, який колір встановлений в палітрі: чорний 

колір - маскує об'єкт, а білий - викриває, тобто знімає маску. 

Щоб швидко встановити чорно-білі кольори на палітрі - 

натисніть літеру "D". 

Це все відноситься до того зображення, на якому дана 

маска висить! 

Крок 4: Візьміть інструмент Кисть . 

Виберіть чорний колір і почніть розмашисто малювати 

по фону навколо фужера. 

Зафарбуйте частину ніжки, щоб показати, що вона за 

скелею. Продовжуйте малювати доти поки не залишиться на 

зображенні тільки один фужер. 

Не забувайте, що ви можете регулювати розмір і 

прозорість кисті. Ці налаштування знаходяться нагорі: 

 

 
 

Ось подивіться, що вийшло у нас: міський закрився фон і 

ніжка фужера. 
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Тепер, коли ви швидко видалили (замаскували) все, 

що можна було зробити великим пензлем, просто збільшите 

зображення і продовжите малювати пензлем меншого розміру. 

Ось так у нас вийшло: 

 

 

Маску можна включити так: 

- Layer> Layer Masks> Reveal All або Hide All 

- Натиснути на значок  внизу палітри шарів 
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Перемикатися між чорним (приховувати) і білим 

(показувати) можна натиснувши англійську літеру "Х" 

Малювання відтінками сірого кольору - додає прозорість. 

Значок зв'язку  показує, що шар з маскою зв'язані 

разом. При переміщенні будуть рухатися разом. 

Пам'ятайте, що якщо ви хочете працювати з маскою 

шару, то потрібно натиснути на білий прямокутник. 

 

 

 

11. ОСНОВИ РЕТУШІ 

 

Даний урок являє собою огляд основних способів усунення 

дефектів шкіри в Photoshop без зайвих витрат часу. 

Ось фото дівчини, яке ми будемо обробляти: 

 

 

Організація робочого простору. 

Для найбільш ефективної роботи в програмі потрібна 

попередня настройка деяких функцій, а саме панелей «Шари» 

(Layers) і «Історія» (History). Щоб це зробити, перейдіть в меню 

Редагування-Установки-Продуктивність (Edit-> Preferences-> 
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Performance) і встановіть значення в полі «історія дій» на 50. 

Цей прийом додає більше гнучкості в роботі, розширюючи 

можливості для виправлення помилок. Ви завжди можете 

повернутися назад на встановлену кількість кроків, і виправити 

недоліки в роботі. Якщо ваш комп'ютер працює повільно, 

залиште значення панелі «Історія» (History) за замовчуванням 

програми. 

 Крок 1. 

Почнемо ретушування з виправлення ліній овалу 

обличчя. Для цього нам потрібні інструменти фільтра 

«Пластика» (Liquify). Цей фільтр дуже корисний, оскільки не 

знищує багато інформації з зображення. 

Щоб відкрити панель налаштувань фільтра, переходимо 

в меню Фільтр- Пластика (Filter-> Liquify) і вибираємо 

інструмент Деформація (Forward Warp Tool). Використовуємо 

його для областей скул і шиї, вирівнюючи їх лінії. На прикладі 

нижче ці зони виділені. Якщо ви хочете збільшити деякі області 

особи, скористайтеся інструментом «Здуття» (bloat tool), для 

зменшення зон застосуйте «Зморщування» (pucker tool). Нижче 

наведені настроювання кисті для інструменту «Деформація» 

(Forward Warp Tool), використаного в зоні скул. Для області губ  

використовуємо кисть розміром 130 рх. 

 

 

Чим об'ємніша оброблювана зона особи, тим більше 

повинна бути кисть (наприклад, область щік, скул, чола). І 

навпаки, для дрібних рис обличчя використовуйте кисть 

маленького розміру (губи, ніс, повіки). Вибір розміру кисті 

також залежить від вихідного розміру фото. Чим більше знімок, 

тим більше повинна бути кисть. 
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Використовуємо штамп, щоб позбутися від зморшок під 

очима і в куточках рота. Будьте обережні в роботі з цим 

інструментом, інакше ви ризикуєте втратити текстуру шкіри і 

створити нерівності. Фальшивий зовнішній вигляд шкіри 

(пластиковий ефект) є поширеною помилкою в практиці 

ретушування знімків, намагайтеся не допускати такого 

результату у своїх роботах. Він виникає внаслідок втрати 

текстури і сильного розмиття (blur). 

 

  

 

Крок 3. Усунення зморшок за допомогою «Лікуючий 

кисті» (Healing Brush). 

Використовуйте для ретуші інструмент «Точкова 

відновлююча кисть» (Healing Spot Brush), щоб усунути дрібні 

недоліки шкіри, такі як прищі або зморшки. У верхньому меню 

встановіть режим «Обраний» (proximity match) для 

оптимального результату. Це дозволить автоматично замінювати 

потрібну ділянку текстурою, що знаходиться поряд з курсором 
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кисті. Пам'ятайте про те, що зморшки є природними слідами 

часу, тому не видаляйте їх все, виправляючи лише найглибші. 

Крок 4. Поради щодо поліпшення очей і губ. 

Щоб підкреслити колір очей і насиченість губ, 

скористайтеся інструментами Освітлювач (Dodge) і Затемнитель 

(Burn Tool). Виберіть інструмент Освітлювач (Dodge Tool) з 

експозицією (Exposure) 12%, щоб освітлити радужку очей 

дівчини. Для створення контрасту, роблячи акцент на очах, 

виберіть Затемнитель (Burn Tool) з експозицією 12% і обробіть 

зіницю, зовнішню частину райдужки, вії і область під бровами. 

Щоб підкреслити відблиски на губах, використовуйте 

Освітлювач (Dodge Tool) на опуклих областях. 

 

Крок 5. Волосся. 

Усунення волосся на лобі і під вухами дівчини 

виконаємо інструментом Штамп (Clone Stamp Tool). 
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 Крок 6. Додавання контрасту образу. 

Іноді потрібно підвищення контрасту на фото. Виконати 

корекцію можна за допомогою параметра «Рівні» (Levels). 

Переходимо в меню Зображення-Корекція-Рівні (Image-> 

Adjustments-> Levels (CTRL + L)) і встановлюємо значення 

трьох повзунків опції, як на скріншоті нижче. Три кольори 

повзунка відповідають трьом діапазонам яскравості 

Зображення: тіні (чорний повзунок), півтони (сірий) і 

світла (білий). У даному випадку ми підвищили рівень тіні і 

світла на фото, роблячи контрастніше образ дівчини. 
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Подивіться на результат до і після обробки. Після 

виконаної корекції шкіра дівчини стала виглядати значно краще. 

 

12. РОБОТА З ТЕКСТОМ 

 

Спочатку напишемо текст. Для цього виберіть 

інструмент «Текст / Text» 

(T) на відповідній панелі ліворуч, натисніть лівою 

кнопкою миші і, потягнувши в сторону, відпустіть. 

 

 

Вийде ось таке текстове поле яке моргає курсором. 
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Отже, тепер потрібно що-небудь написати в полі, що 

з'явилося. 

 

 

 Тепер познайомимося з однією з основних панелей 

редагування тексту. Ось вона: 

 

1. Перемикання орієнтації тексту - дозволяє змінити 

горизонтальний текст на вертикальний, і навпаки. Виділіть 

текст, натисніть на дану іконку і побачите результат. 

2. Гарнітура шрифту (або просто Шрифт) - це список, 

що випадає з усіма шрифтами, які є на вашому комп'ютері. 
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3. Креслення шрифту - це теж випадає список, але вже 

більш короткий. Залежно від шрифту він може містити наступні 

варіанти: 

• Narrow - Вузький (як правило цей параметр робить 

дуже маленьку відстань між буквами і витягує їх висоту) 

• Regular - Звичайний (параметр шрифта) 

• Italic - Курсивний (курсивний шрифт, додає нахил) 

• Bold - Жирний (цей параметр додає жирності шрифту) 

• Bold Italic - Жирний Курсив (поєднує в собі і курсив і 

жирний шрифти) 

• Black - Дуже жирний (на скільки мені відомо, цей 

параметр застосовується тільки для шрифту Arial, і його можна 

віднести навіть до окремого шрифту - так як літери при цьому 

виходять ну дуже об'ємними і жирними) 

4. Розмір шрифту (або Кегль) - параметр, який задає 

розміри шрифту. Також у вигляді списку з уже запропонованими 

варіантами (до 72 пт). Ви можете ввести будь-яке числове 

значення від 0,01 пт до 1296,00 пт 

5. Метод згладжування шрифту  
• None - Не відображати 

• Crisp - Різкий 

• Strong - Насичений 

• Smooth - Згладжений (плавний) 

• Sharp - Чіткий 

6. Вирівнювання тексту - Параметр, що дозволяє 

вирівнювати текст: по лівому краю, по правому і посередині. 

 7. Колір тексту - Змінює колір виділеного тексту. 

8. Деформування тексту - при натисканні на іконку 

з'являється невелике вікно, в якому можна всіляко спотворити 

форму тексту. З цим ми познайомимося трохи пізніше. 

9. Включення / Виключення панелей Символ і Абзац - 

Ця кнопка вмикає /вимикає дві не менш важливі панелі з 

розширеними налаштуваннями тексту. З ними ми також 

познайомимося трохи пізніше. 

10. Скасувати / Застосувати - Дві кнопки, одна скидає 

все, тільки що налаштовані параметри тексту, а інша застосовує 

їх. 
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Примітка: всі зміни потрібно виконувати при виділеному 

тексті. Наприклад, щоб змінити колір - виділіть потрібний текст 

(повністю або фрагмент) і натисніть на відповідну іконку. 

 

 

Давайте тепер познайомимося з двома додатковими 

панелями, які можна викликати з меню Вікно (пункти Абзац і 

Символ) або клікнути по іконці на основній панелі редагування 

тексту. 

Після цього на екрані повинні з'явитися дві додаткові 

панелі редагування тексту. У них присутні розширені параметри, 

про які, як з'ясувалося, знають не всі. Отже, познайомимося з 

ними ближче. 

Панель Символ 
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 1. Кернинг - задає відстань між двома символами. Щоб 

використовувати, не потрібно виділяти текст, досить встановити 

курсор між символами, які хочете зблизити або віддалити один 

від одного. 

2. Масштаб по вертикалі - це параметр, що дозволяє 

розтягнути рядок по вертикалі. Задається у відсотках. 

3. Зсув базової лінії - ця функція змінює базову лінію 

шрифту, що дає можливість підняти або опустити частина рядка, 

незалежно від всього тексту. 

4. Псевдо параметри - рядок налаштувань шрифту, що 

дозволяє зробити наступні маніпуляції з текстом: 

•  Псевдо напівжирний - зручний у випадках, коли 

потрібен не дуже жирний шрифт. Його мінус в тому, що в 

поєднанні з жирним шрифтом при великих розмірах втрачається 

якість і злегка деформується край шрифту. Якщо ж ви не 

працюєте з великими зображеннями, то даний параметр 

практично незамінний. 

•  Псевдо курсивний - плюси і мінуси точно такі ж як 

і у псевдо напівжирного. 

•  Всі літери заголовні - параметр, що дозволяє 

моментально всі маленькі літери перетворити на заголовні. 

•  Капітелі - аналогічно попередньому, параметр в 

одну мить призводить виділений текст до звичного формату, 

тобто кожна нова пропозиція починається з великої літери, а 

решта - маленькі. 

•  Надіндекс - функція, незамінна у випадку, коли 

потрібно встановити верхній індекс в тексті, наприклад 

квадратну ступінь. 

•  Підіндекс - аналогічно попередньому, встановлює 

нижній індекс. 

• Підкреслення - функція підкреслення тексту. 

5. Міжрядковий інтервал - функція, що встановлює 

інтервал між рядками в тексті. 

6. Міжсимвольний інтервал - дозволяє змінювати 

відстань між символами в рядку. 

7. Масштаб по горизонталі - розтягує рядок 

завширшки. Задається у відсотках. 
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8. Список мов - випадаючий список з мовами, переносів,  

перевірки орфографії. 

Панель Абзац 

Ця панель дозволяє настроїти параметри абзаців у тексті, 

налаштувати відступи, переноси і т.д. 

 

1. Вирівнювання - цей рядок містить сім кнопок, з 

трьома з них, ми вже познайомилися на початку. Інші чотири 

кнопки також дозволяють вирівняти тільки останній рядок в 

тексті, інші ж - просто розтягнути по всій ширині рядка. 

2. Відступи - у цій частині панелі три кнопки: 

• Відступ від лівого краю 

• Відступ від 

правого краю 

• Відступ 

першого рядка 

3. Відступи перед / 

після абзаців - дозволяє 

додавати відступи перед 

абзацом і після. 

4. Вкл / Викл. 

переносів - включає 

автоматичну розстановку 

переносів рядка. 

Деформація тексту 
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На початку  згадували, про цю функцію. Насправді, тут 

нічого особливого немає, при натисканні на іконку, з'являється 

невелике вікно з списком, що випадає можливих форм тексту. 

Потрібно лише вибрати потрібний пункт і, якщо потрібно, 

відкоригувати повзунки. 

 

13. СТВОРЕННЯ РЕТРО ФОТО 

 
Для початку необхідно відкрити фотографію. 

 

 

 

1.  Обираємо Layer> New> Layer From Background. 

2. Створюємо новий шар. Натискаємо D, а потім Х. 

Обираємо Layer> New> Background From Layer 

3. Натискаємо на Add layer mask. Обираємо 50% сірий 

колір. 
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4. Йдемо Filter> Render> Clouds, потім відразу Filter> 

Noise> Add Noise. 

 

 

5. Йдемо Layer> New Fill Layer> Solid Color, міняємо 

Mode на Color. 
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6. У вікні ставимо такі значення: Hue - 60, Saturation - 

10, Brightness - 90. 
Або просто вводимо e5e5cf. 

 

 

 7. Йдемо Layer> New Adjustment Layer> Levels. (не 

забувайте, що це всього лише приклад!) 

 

 

8. Знову натискаємо D. Йдемо Filter> Render> Clouds і 

потім Filter> Render> Fibers 
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9. Обираємо Image> Adjustments> Threshold 

 

 

10. Йдемо Image> 

Adjustments> Levels, output 

level ставимо на 175. 
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11. Створюємо новий шар. Заповнюємо його вибраним 

кольором. Два рази клікаємо на нього і у вікні зменшуємо 

прозорість до 0! 

 

12. Переходимо в Gradient Overlay і міняємо Blend 

Mode на Overlay, прозорість до 50% і Gradient з чорного в 

прозорий. 

 

 

13. Style ставимо на Radial, Scale ставимо 150%, і 

натискаємо OK. 
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А ось і результат: 
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